Dernière mise à jour CyanogenMod crash sans arrêt

  • Auteur de la discussion Okyos
  • Date de début
O

Okyos

Membre
Inscrit
2 Novembre 2013
Messages
11
Points
0
  • #1
Bien le bonjour/bonsoir/etc !

Alors je vous explique. Cet après-midi, j'ai installé la dernière mise à jour CM snapshot (CM11-620141008-SNAPSHOT-M11 je crois), et pendant quelque minutes, je n'ai constaté aucun problème (à part la taille des icônes dans le volet de notification que je trouve trop petites, mais c'est off-topic).

Et soudain, l'écran freeze, s'éteind, le téléphone aussi, puis il redémarre. Et depuis environ sept-huit heures, il redémarre sans arrêt, la plupart du temps quelques dizaines de secondes après s'être rallumé. Donc je ne peux pas appeler, envoyer ou recevoir de messages, rien.
J'ai constaté qu'il redémarrait moins souvent quand branché sur secteur (il pouvait rester allumé un quart d'heure).

Je n'ai eu avant aucun problème avec cette version de Cyanogen à part l'installation (où la version stable plantait de l'exacte même façon, donc je m'étais rabattu sur la snapshot), et je n'ai rien le temps de faire, ni une maj vers un nightly ni un downgrade (qui n'est pas une bonne idée mais bon). Et avec le pc que j'ai ici, je ne peux pas faire d'installation éventuelle manuellement avec Odin...

Donc... voilà. Je ne sais pas si d'autres ont le même problème, mais si vous aviez une idée ça serait génial !

Merci d'avance :)
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 035
Points
113
  • #2
salut,essayes un wipe cache et sinon un wipe data
 
O

Okyos

Membre
Inscrit
2 Novembre 2013
Messages
11
Points
0
  • #3
C'est ce que j'ai fait, et rien. J'ai tenté un downgrade, fatale erreur, puis j'ai tout réinstallé depuis clockwork et pour l'instant ça n'a rebooté tout seul qu'une fois, au début. Je touche du bois.
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 035
Points
113
  • #4
tu as réinstallé la cyano du coup ?
 
O

Okyos

Membre
Inscrit
2 Novembre 2013
Messages
11
Points
0
  • #5
Oui. Mais dès que je débranche mon téléphone du secteur (ou de mon pc), les crash reprennent... J'ai essayé tout ce à quoi j'ai pu pensé, je ne comprends plus rien xD
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 035
Points
113
  • #6
change de rom pour voir si ça vient d'elle
 
O

Okyos

Membre
Inscrit
2 Novembre 2013
Messages
11
Points
0
  • #7
Je suis repassé par la ROM stock (en faisant un unbrick x) puis j'ai installé Carbon, et là pas de problème, du moins pour l'instant !
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 035
Points
113
  • #8
ok donc c'était ta rom qui bugait
 
O

Okyos

Membre
Inscrit
2 Novembre 2013
Messages
11
Points
0
  • #9
Re !
alors en fait ça a fait pareil avec Carbon, c'était stable juste au début... J'y comprends rien x)
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 035
Points
113
  • #10
remets une rom stock proprement et teste pendant quelques jours pour voir
 
SofianeLasri

SofianeLasri

Membre
Inscrit
24 Février 2015
Messages
35
Points
6
  • #11
Prend l'avant dernière version moi elle était bugué.
 
Haut Bas