demande d'aide galaxy 10.1 N8010

  • Auteur de la discussion jazzpote
  • Date de début
J

jazzpote

Membre
Inscrit
20 Mars 2017
Messages
5
Points
0
  • #1
bonjour a touis, je suis perdu car pas spécialiste du tout de ce genre d'affaire. J'ai une galaxy note 10.1 version GT N8010 dont l'android est arrêté à 4.1.2 et plus de mise a jour possible. J'ai un drone parrot pour lequel l'application de vol est maintenant uniquement compatible avec les android postérieurs à 4.2. Quelqu'un pourrait il me guider facilement pour me dire comment mettre un android plus récent sur ma tablette et faire tourner l'application parrot pour faire voler mon drone. Ma tablette est bien reconnue par mon PC sous windows 10 j'ai chargé et dézippé CF-Auto-Root-p4notewifiww-p4notewifixx-gtn8010 j'ai dézippé et j'ai maintenant dans les fichiers Odin3 et plusieurs autres fichiers mais ensuite je ne sais plus comment faire ou dois charger une version android utilisable et comment la mettre dans la tablette. Merci de votre aide je sais que sur ce forom vous êtes tous des champions moi je galère pas mal. :mdr1:
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 911
Points
0
  • #2
Salut :)

Si tu as bien un modèle GT-N8010, tu peux facilement installer la mise à jour vers Android KitKat 4.4 ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Tu pourras ainsi faire fonctionner ton application pour drône ;)
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 265
Points
113
  • #3
Bonjour,
la dernière version officielle pour ton model en XEF est la 4.4.2 (N8010XXUDNJ1/N8010OXADNJ1/N8010XXUDNJ1/N8010XXUDNJ1)

tu peux télécharger cette version avec l'outils
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
J

jazzpote

Membre
Inscrit
20 Mars 2017
Messages
5
Points
0
  • #4
merci de vos réponse, sur le tuto avec samfi j'ai bien tout téléchargé mais pour trouver la mise a jour je dois renter le modèle et "la région" pour le modèle OK c'est GT N8010 mais la région c'est quoi ??? dans l'exemple ils marquent XEF mais je ne sais pas à quoi cela correspond, si quelqu'un sait merci bonne journée.
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 911
Points
0
  • #5
Oui la région c'est bien XEF pour la France ;)
 
J

jazzpote

Membre
Inscrit
20 Mars 2017
Messages
5
Points
0
  • #6
bien merci j'ai bien mis GT N8010 et XEF mais message me disant que ce n'est pas bon j'ai essayé avec N8010 seul idem je n'arrive pas a trouver pourtant mon modèle c'est bien galaxy note 10.1 GT N8010. sans doute qu'elle est trop ancienne pour cela fonctionne ???
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 911
Points
0
  • #7
Tu as bien mis un - en GT et N ?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 265
Points
113
  • #8
Salut,
c'est ça tu as oublié le - ente GT et N8010
regarde la capture ecran ci-dessous ;)
 
J

jazzpote

Membre
Inscrit
20 Mars 2017
Messages
5
Points
0
  • #9
super merci a tous j'ai mis le nouvel android tout marche bien et je peux charger l'application pour mon drone merci encore à tous.
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 911
Points
0
  • #10
De rien :super:
Bonne journée :hello:
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 265
Points
113
  • #11
Parfait :super:
content que tu ais pu résoudre ton probleme :wink:

merci donc de passer ton poste en résolu, si tu ne sais pas comment faire regarde
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #12
Bonjour les amis je suis embêté j'ai le GT-N8000 pouvez vous me mettre le lien pour télécharger la dernière version officiel.
Merci d'avance.
A++++
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #13
Salut
Utilises Frija (lien dans ma signature) pour charger ta rom
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #14
Bonjour texas2607 merci pour ta réponse rapide je vais voir ça dans l'après midi j'aurais peut-être besoin que ton aide.
A++++
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #15
Bon je n'arrive pas à trouver un version officiel pour ma tablette galaxie note 10.1 GT-8000 wifi 4.4.2
Je suis complètement dépassé.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #16
Qu'est ce que tu rentres sur Frija ?
Il te faut mettre GT-N8000 et DBT en csc car la dernière rom française est sous 4.1.2
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #17
Bonjour mon problème est qu'il me demande Visual C++2008 je l'ai installé mais il me demande aussi C++2010 mais quand je veux l'installer il me dit qu'une version plus récente est déjà installer et il ne veut pas démarrer

5220
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #18
Et tu as installé .net framework
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #19
Oui je viens de l'installer la 4.8 et c'est pareil
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #20
Ton Windows est sur du 32 ou 64
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #21
Windows 10 64 bits.
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #22
Même odin qui dècone alors que hier j'arrivé a l'ouvrir
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #23
Alors surement une erreur venant de ton pc
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #24
Bon la je ne comprend pas il va falloir que j'essaie avec un autre PC.
En cherchant sur le net j'ai trouvé ça.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Pouvez vous me dire si ça va pour ma tablette encore merci pour votre patience.
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #25
Bonjour texas2607 bon la j'ai un ordi tout neuf j'ai réussi avec samfim à récupérer le nouveau firmwaire Mais ODIN me met un message en chinois et il je suis obligé de l'arrêter qu'escque qu'il faut installer sur le pc comme fichiers.
Encore merci pour ta patience.
Je suis sous Windows 10 home.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #26
Salut,
Non le message au départ est normal
Ensuite tu décompresses la rom que tu as chargée dans un dossier et tu rentres les fichiers sur Odin
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #27
Je mets le message qu'ODIN me r'envoie

Voila le message des que je clic sur ok odin se ferme il m'enerve.

5228
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #28
Ta version n'est pas bonne, utilises Odin 3.13.3 (lien dans ma signature)
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #29
texas2607 a dit:
Ta version n'est pas bonne, utilises Odin 3.13.3 (lien dans ma signature)

Merci mais je viens de la recuperer et c'est pareil je n'y comprend plus rien .
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #30
Tu as un autre souci alors car il fonctionne
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #31
Ouf enfin il marche mais j'ai 4 dossiers
BL-AP-MODEM-CSC-
MOdem je le mets ou dans CP ou dans USER data ??
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #32
Rien dans userdata, tu le mets dans CP
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #33
Super elle tout neuve ma femme est contante je ne te remercierais jamais assez .
A titre de revanche dans d'autre domaines.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #34
Avec plaisir ;)
 
philippe33380

philippe33380

Membre
Inscrit
9 Décembre 2019
Messages
15
Points
1
  • #35
Bonjour texas2607 c'est encore moi, comment faire les mise à jour de sécurité sur ma tablette car j'ai des appli qui ne veulent pas s'installer genre airbnb.
Avec la version 4.1.2 ça marchait vue que j'ai une version plus récente 4.4.2 ca devrais fonctionner??
 
B

bamu25

Membre
Inscrit
11 Juillet 2020
Messages
3
Points
1
  • #36
bonjours, moi aussi j'aimerais mettre a jour mon GT-N8010 mais je suis du Canada et je ne trouve pas la bonne version... La région a t'elle vraiment de l'importance?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 265
Points
113
  • #37
Bonjour
OUI la région est importante, c'est le fichier CSC qui gère ceci et qui détermine les fréquences du réseau fournis
 
B

bamu25

Membre
Inscrit
11 Juillet 2020
Messages
3
Points
1
  • #38
Savez-vous s'il existe pour le canada, j'ai cherché un peu mais je n'ai pas trouvé
 
Dernière édition par un modérateur:
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 265
Points
113
  • #39
ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


tu peux aussi la télécharger plus rapidement avec l’outil Samfirm :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


2020-07-11_19h36_39.png


Ensuite flash la avec ODIN 3.14.4 (de préférences utilise le fichier CSC pour supprimer toutes les données) :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Tutoriel sur la façon de flasher avec ODIN :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
B

bamu25

Membre
Inscrit
11 Juillet 2020
Messages
3
Points
1
  • #40
Merci Tekken, l'installation a très bien fonctionner, mais je me suis rendu compte que c’était la version Jelly Bean 4.1.2 alors la même que javais ;P
et je ne trouve pas la version KitKat 4.4 pour XAC (Canada)... y a t'il d'autre adresse ou programme ou je pourrais trouver, sinon a t'il d'autre version qui pourrais fonctionner
 
D

dvdisa

Membre
Inscrit
1 Février 2014
Messages
1
Points
1
  • #41
Bonjour, je possède une gt n8010 sous android 4.1 et je souhaite une version plus récente car je souhaiterai l'utiliser avec l'application zoom qui ne fonctionne pas sous android 4.4. Auriez-vous un tuyau ? merci
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 709
Points
113
  • #42
Salut,
En officiel c'est du 4.4.2 max il ne te reste qu'a regarder du coté des roms customs.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 

Sujets en relation

Haut Bas