[demande d'aide] batterie ne charge plus Wiko Rainbow 4G

  • Auteur de la discussion Aldarine
  • Date de début
A

Aldarine

Membre
Inscrit
7 Juin 2016
Messages
2
Points
0
  • #1
Bonjour à tous,

Je poste aujourd'hui sur ce forum pour vous demander de l'aide concernant mon Wiko Rainbow 4G. En effet, depuis une semaine environ, mon téléphone ne charge plus, que ce soit en secteur ou sur le PC. J'ai bien entendu essayé de changer de câble, de chargeur et de prise, mais rien n'y fait. Je précise que le téléphone n'a subit aucun coup, et aucun liquide ne s'est reversé dessus. Il était dans ma poche quand il a décidé de me dire m**** :-|

Là où c'est un peu étrange, c'est qu'il charge sur PC une fois éteint, mais pas complètement, et à un rythme d'escargot. Une nuit ne suffit pas à le charger entièrement, et parfois il se décharge alors qu'il est branché...

Ma question est : est-ce possible que ce soit un problème lié au software ? Ou est-ce la batterie qui est en fin de vie ? (au bout d'un an, ça m'étonnerait, mais on ne sait jamais).

Sinon, vous me conseillez quoi comme smartphone Android à moins de 200€ qui fait des photos correctes et qui a une sortie son acceptable ? :mrgreen:

Merci pour vos réponses :wink:
 
A

Aldarine

Membre
Inscrit
7 Juin 2016
Messages
2
Points
0
  • #2
Petite précision : le téléphone n'est pas reconnu par le PC. Quand je le branche téléphone éteint, on entend bien le son Windows qui confirme qu'un périphérique USB est connecté, et quelques secondes plus tard, le son de déconnexion d'un périphérique se fait entendre. Pas moyen d'accéder à mon téléphone via mon PC.
 

Sujets en relation

Haut Bas