Résolu Déconnexion lors des appels téléphoniques

  • Auteur de la discussion scottux
  • Date de début
S

scottux

Membre
Inscrit
16 Février 2021
Messages
3
Points
1
  • #1
Bonjour,
Comme spécifié dans ma présentation, je viens de m'acheter un Oneplus 3T reconditionné par Backmarket. Il m'a été livré avec une version de Android 7.1.1. Les appels téléphoniques fonctionnaient correctement avec Android 7.1.1 lorsque je l'ai reçu.
J'ai ensuite vu sur internet qu'il était possible d'installer des customs ROM et j'ai donc installé Lineage OS version 17.1 pour le oneplus3T (Fichier zip sur le site officiel de Lineage OS).
L'installation s'est bien déroulée, mais j'ai simplement un souci avec les appels téléphoniques. Les conversations entrantes et sortantes se coupent pratiquement tout de suite comme si je n'avais pas de réseau.

J'ai donc ensuite testé des versions plus anciennes de Lineage OS (La 15.1 et la 16.0) :
- Avec la 15.1, les appels téléphoniques fonctionnement mais l'appareil photo et la lampe torche ne fonctionnement pas. La batterie se décharge aussi très vite.
- Avec la 16.0, j'ai le même souci avec les appels qu'avec la 17.1.

J'ai également testé la ROM de /e/ OS et j'ai le même souci pour les appels téléphoniques.

Je précise que ma carte SIM fonctionne correctement (Testée sur le téléphone de ma fille). J'ai un abonnement Leclerc "RegloMobile" (Sous opérateur SFR).

J'ai lu beaucoup de sujets sur internet afin de me débrouiller tout seul mais je n'y suis pas arrivé et je ne sais plus trop où chercher.

Si vous avez une idée pour régler ces déconnexions lors des appels elle est la bienvenue.

Je vous remercie d'avance.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 214
Points
113
  • #2
Salut,

À tout les coup, ça provient des APN.
Regarde ici pour les APN Réglo Mobile :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
S

scottux

Membre
Inscrit
16 Février 2021
Messages
3
Points
1
  • #3
Bonjour et merci pour ton message.
Non ça ne venait pas des APN. J'avais déjà vérifié avec les données de cette page. L'internet et les SMS fonctionnaient.
J'ai réussi à installer LineageOS et ça fonctionne maintenant correctement avec la version 15.1.
J'ai simplement enlevé quelques lignes de code dans un des fichiers du zip et s'est passé.
 

Sujets en relation

Haut Bas