Débit wifi lent Lineageos 16

  • Auteur de la discussion Mikyr
  • Date de début
M

Mikyr

Membre
Inscrit
3 Août 2019
Messages
11
Points
1
Bonjour,
Je voudrais savoir si certains d'entre vous rencontre le même problème que moi et si ils ont trouvé le moyen de le résoudre :
Avant de passer a Lineageos j'avais un débit Wifi de l'ordre de 14 a 17Mbits/s et maintenant je plafonne a 6Mbits/s Alors que le smartphone de ma femme (redmi note 8) va bien entre 14 et 17.

Aucun problème par contre en LTE, des débit de 36Mbits/s en moyenne.

Y a t'il un réglage ou un mauvais "pilote" pour les Wifi?
Pour info je suis en Wifi 2,4ghz et une vitesse de connexion de 72Mbits/s dans les paramètres (une fusée si on pouvait les atteindre)

Merci par avance
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
12 585
Points
113
Salut,
parcours
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
où tu trouveras peut-être un kernel qui règle le problème.
ça peut aussi venir de la rom avec un correctif dans un future maj.
a+
 
M

Mikyr

Membre
Inscrit
3 Août 2019
Messages
11
Points
1
Bonjour,
Je viens avec de bonnes nouvelles, la mise à jour du 06/06/2020 a grandement résolu le probleme, meme si ce n'est pas encore au "top".
Merci spat.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
12 585
Points
113
Salut,
Merci pour le retour, effectivement une maj vient souvent régler quelques problèmes, content que ça s'arrange
Et pas de quoi toujours avec plaisir
 

Haut Bas