débit aléatoire en ethernet sur NVIDiA SHIELD TV

  • Auteur de la discussion cpaslui
  • Date de début
C

cpaslui

Membre
Inscrit
28 Mars 2016
Messages
23
Points
1
  • #1
Bonjour à Tous

je rencontre depuis quelques jours des soucis de débit aléatoire sur ma connexion ethernet sur la NVIDIA shield tv?

dans les paramètres réseaux de la NVIDIA, il est indiqué 100 Mb et lorsque je débranche le câble RJ45 et rebranche il repasse à 1000 MB et la l’image en 4 k est largement meilleure notamment sur la Netflix en 4 k

que ce soit sur une autre prise réseau ou changement de câble cest pareil.

je précise que j'ai un débit de 40 méga à la maison

merci de vos retours
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 166
Points
83
  • #2
Salut,

Et la prise du côté du switch sur lequel est le câble, pas de soucis ?
Je n'ai pas ce problème là, y compris avec l'ensemble des mises à jour que j'ai effectuées (Android Pie + patch #3).
Es tu à jour ?
 
C

cpaslui

Membre
Inscrit
28 Mars 2016
Messages
23
Points
1
  • #3
Bonjour

La shield est en version 8.0.0(32.5.205.42)

Ta version pie est la version officielle.
ou bien est ce une rom custom
La shield est elle rootée ?)

Depuis quelques jour, le phénomène s est estompé
À voir...
Cdt
E
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 166
Points
83
  • #4
Salut,

Il faut installer les autres Hotfix :


Update: 9/6/2019: The latest HotFix image was deployed on 9/6/19 based on the public 8.0 image and is version 32.5.205.63 The first HotFix was deployed on 8/1/19 and was version 32.5.205.43 The second HotFix was deployed on 8/14/19 and was version 32.5.205.51

First HotFix (32.5.205.43): - Some controllers joysticks snap back to the center at the end of joystick travel (Partially resolved)

Second HotFix (32.5.205.51): - Multiple Streaming apps failing to play for small number of users, netflix errors 116/115. - The match content color space displaying incorrect format - Can't set the default launcher - VC1 playback not working - Volume UI with android P too bright, takes too long to disappear - IR volume control not working when anything is turned on in accessibility - When using Adoped storage, sdcard/InternalStorage not accessible - SHIELD Remote App connection issues & d-pad not working - SHIELD Controller 2017 fails OTA with "accessory disconnected" error

The list of new items resolved in the third HotFix (32.5.205.63): - Wifi throughput issues causing 4k streaming, etc issues - Some controllers joysticks snap back to the center at the end of joystick travel (Fully resolved) - Match content colorspace not working when SHIELD display configured to Rec709 default - TV loses sync on modesets (power on, wake from sleep, refresh/resolution changes) Note: Some, but possibly not all cases of this resolved - While using adopted stroage NVIDIA share feature reports storage full when the storage is not full - Mouse Pointer appears in PubG - Not able to save DNS entry - Added keymap file for STRQUA G20 remote - Forgotten SHIELD accessories still show in SHIELD accessory list - Google Playstore crashes on startup - Side loaded apps appear in system apps under settings - apps - SHIELD Remote App failing to connect - SHIELD Remote App settings button does not dismiss settings menu on second push For the issue with Streaming apps failing to play, please: 1. Install the ota. 2. Start anyone of the streaming apps that failed to play for you. 3. Restart SHIELD. 4. Start the streaming app again. #2 should fail and then schedule a cleanup of the corrupt secure storage files at the next reboot (#3) and then #4 should work. A few things to note: 1. There is no way to roll back from the HotFix or anyway for that matter without following the rooting/developer images process. 2. There is no way to leave the HotFix process once you join it. 3. HotFix images are not fully certified and will not be ever. The next official release will have all certifications. The only negative side affect we've noticed from this so far is that HD Homerun DRM channels will not work with the HotFix image so if that feature is important to you, please avoid the HotFix image. 4. Plex Media Server has a bug now if you have moved your metadata to external storage during an OTA the server may not work after the OTA. This is not a bug in the OTA, it is a bug in Plex Media server and Plex is working to resolve it.

If you can't afford for this to happen, please do not sign up for the HotFix. Please join the test image by filling out your SHIELD serial number here:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

cpaslui

Membre
Inscrit
28 Mars 2016
Messages
23
Points
1
  • #5
Bonjour

je vois que je n'ai pas la dernière version des Hotfix (32.5.205.63 )

la mise a jour devrait se faire automatiquement, c est ce qui est indiqué dans les options qui sont cochées dans le menu de la Shield

comment mettre à jour le déploiement de ces hotfix

téléchargement et mise a jour par Clé USB directement sur la SHIELD ?

merci de votre réponse
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 166
Points
83
  • #6
Salut,

C'était à la fin du texte, il faut mettre son numéro de série dans le fichier partagé :

If you can't afford for this to happen, please do not sign up for the HotFix. Please join the test image by filling out your SHIELD serial number here:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
C

cpaslui

Membre
Inscrit
28 Mars 2016
Messages
23
Points
1
  • #7
Bonjour

Merci pour l infos

Juste une autre petite question quand on a pas l habitude, le dernier hotfix. comprends touts les mises à jours précédentes ou bien il faut toutes les faire chronologiquement ?



Cdt
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
20 166
Points
83
  • #8
Il comprend tous les derniers patchs ;)
 

Sujets en relation

Haut Bas