cubot x17 - pourcentage batterie reste à 100% et tél non reconnu

  • Auteur de la discussion keymy
  • Date de début
K

keymy

Membre
Inscrit
10 Novembre 2012
Messages
67
Points
0
  • #1
Bonjour,
j'ai un problème au niveau du pourcentage de batterie, une fois chargé, il reste a 100% jusqu'à tomber d'un coup a 15 puis s'éteindre. Il semblerait que cela se fasse depuis la dernière mise à jour, la Rom actuelle est d'origine.

Je tenterais bien la réinstallation de la rom stock mais mon tél n'est pas reconnu par mon pc malgré l'installation des drivers, j'ai testé sur d'autres pc et c'est pareil.

Je ne sais pas trop comment solutionner cela.
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 892
Points
0
  • #2
K

keymy

Membre
Inscrit
10 Novembre 2012
Messages
67
Points
0
  • #3
Bonjour idroid,
merci de m'avoir répondu, j'avais commencé par le site que tu as renseigné justement jusqu'à ce que je vois que je n'arrivais pas à faire reconnaître le tel par le pc, j'ai installé les drivers, mais rien n'y fait, le pc m'indique que le périphérique n'est pas reconnu car il a mal fonctionné la dernière fois ou ne fonctionne pas correctement. J'ai également rallumé mon pc paramètres avancés et désactivé la ligne 7 pour ne pas prendre en compte les signatures de pilotes.
Et je ne voit pas comment réinstaller une rom stock si le tel n'est pas reconnu.
il y a bien une sorte de recovery en allumant avec volume plus, j'avais copié les fichiers zip (customs et stock) sur la sd mais les diverses installations que j'ai tenté ne se sont pas faites (installation aborted).
Bref je ne vois pas de solution de mon coté...mais peut être que quelqu'un en a une...
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 892
Points
0
  • #4
Ce problème ressemble à un câble ou port USB défectueux.
Réessaye de le connecter avec un câble USB différent, et si ça continue un port USB différent.
 
K

keymy

Membre
Inscrit
10 Novembre 2012
Messages
67
Points
0
  • #5
J'ai testé plusieurs ordis et tous les ports de mon PC, ainsi que 2 câbles différents, installé les drivers en manuel, mais il n'est toujours pas reconnu.
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 892
Points
0
  • #6
Il ne charge même pas ?!
 
K

keymy

Membre
Inscrit
10 Novembre 2012
Messages
67
Points
0
  • #7
c'est ce que je ne comprend pas, il charge pourtant.
Avec ce que tu m'as dit j'ai testé en otg et il ne reconnaît pas la clé alors qu'il devrait.
Dans le menu mise à jour on a la possibilité de faire des maj locales, tu crois qu'il y aurait moyen de remettre à une maj antérieure par là?

En fait il faudrait que je puisse remettre à une maj antérieure ou changer la rom avec le seul moyen qui fonctionne, c'est à dire la carte micro sd..
pensez-vous que ce soit possible?
 

Sujets en relation

Haut Bas