Aide Cubot Pocket - pb de connexion auto du WIFI

  • Auteur de la discussion spina
  • Date de début
S

spina

Membre
Inscrit
18 Juillet 2015
Messages
3
Points
1
  • #1
Bonjour,

J'ai acheté un Cubot Pocket qui me donne entière satisfaction le 18-10-2022.

Mais je rencontre un problème que je n'arrive pas à résoudre :
--------------------------------------------------------------------
Le WIFI ne se reconnecte pas automatiquement lorsque j'approche d'une box pour laquelle j'ai déjà enregistré le mot de passe.
Si je demande la reconnexion, elle se fait sans problème.
Le seul souci, c'est que le Pocket ne se reconnecte pas automatiquement au WIFI.
J'ai bien coché "Activation automatique du WIFI", le firmware est à jour, pas d'économiseur de batterie... Le problème subsiste.
--------------------------------------------------------------------
Pouvez-vous m'aider à régler ce problème.

En vous remerciant à l'avance.
Cordialement.
 
aboulafia

aboulafia

Modérateur de secteur
Inscrit
7 Janvier 2014
Messages
2 180
Points
83
  • #2
Bonjour ,
Tu as essayé de réinitialiser la box ?
 
meric57

meric57

Membre VIP
Inscrit
12 Avril 2016
Messages
1 261
Points
63
  • #3
Bonjour Spina et Aboulafia,je connai pas trops se cubot essaie ceci pour voir trouver sur un site anglais.

CUBOT POCKET Problèmes Wifi lents et déconnectés - Comment y remédier​

Allez dans Paramètres > Paramètres Wi-Fi > Choisissez le nom du Wi-Fi > Appuyez sur l'option « oublier », puis reconnectez-vous.

Essayez de vérifier si le problème est dû au mode d'économie d'énergie/d'économie de batterie.

Notez que l'optimisation de la batterie est désactivée pour les services Android Auto et Google Play.

Vérifiez si votre CUBOT POCKET reçoit un avertissement de surchauffe lorsque le Wi-Fi est connecté.

Essayez de démarrer le CUBOT POCKET en «Mode sans échec» pour vous assurer qu'une application tierce ne pose aucun problème.

Vous pouvez essayer de résoudre le problème de déconnexion Wi-Fi en réinitialisant les paramètres Wi-Fi/réseau par défaut.

Les problèmes de Wi-Fi peuvent également être résolus en installant la dernière mise à jour du firmware sur votre CUBOT POCKET.
 
S

spina

Membre
Inscrit
18 Juillet 2015
Messages
3
Points
1
  • #4
aboulafia a dit:
Bonjour ,
Tu as essayé de réinitialiser la box ?
Non ! Je m'étais contenté de la redémarrer !
Je viens de le faire, il semble que cela a un peu amélioré le problème...
Je confirmerai sous quelques jours si le problème est vraiment réglé.
Un grand merci !

Edit :
meric57 a dit:
Bonjour Spina et Aboulafia,je connai pas trops se cubot essaie ceci pour voir trouver sur un site anglais.

CUBOT POCKET Problèmes Wifi lents et déconnectés - Comment y remédier​

Allez dans Paramètres > Paramètres Wi-Fi > Choisissez le nom du Wi-Fi > Appuyez sur l'option « oublier », puis reconnectez-vous.

Essayez de vérifier si le problème est dû au mode d'économie d'énergie/d'économie de batterie.

Notez que l'optimisation de la batterie est désactivée pour les services Android Auto et Google Play.

Vérifiez si votre CUBOT POCKET reçoit un avertissement de surchauffe lorsque le Wi-Fi est connecté.

Essayez de démarrer le CUBOT POCKET en «Mode sans échec» pour vous assurer qu'une application tierce ne pose aucun problème.

Vous pouvez essayer de résoudre le problème de déconnexion Wi-Fi en réinitialisant les paramètres Wi-Fi/réseau par défaut.

Les problèmes de Wi-Fi peuvent également être résolus en installant la dernière mise à jour du firmware sur votre CUBOT POCKET.
Merci pour les conseils.

J'avais exécuté les points 1, 2, 3 et 6.

Pour l'heure, je ne sais pas démarrer en mode sans échec... Je vais me renseigner sur Internet.

Il semble que j'aie réglé le problème avec une réinitialisation de la box (jusqu'à maintenant, je ne l'avais que redémarrée). Je confirmerai sous quelques jours.

Pour Android Auto et Google Play, il faut désactiver les services optimisations de la batterie ou faire l'inverse ?

Encore merci, je vais peut-être me réconcilier avec ce téléphone !
 
Dernière édition par un modérateur:
S

spina

Membre
Inscrit
18 Juillet 2015
Messages
3
Points
1
  • #5
Bonjour,

J'ai tout essayé... suivi tous vos conseils...
J'ai réinitialisé le téléphone (configuration usine), j'ai modifié le mot de passe de ma box qui contenait majuscules et minuscules pour le passer en majuscules...
Le problème subsiste... Ce téléphone semble présenter un problème sérieux.

La tentative de contact avec Cubot s'est soldée par un échec... Le SAV ne répond pas et semble ne pas exister !

Je vais abandonner ce téléphone et revenir à mon Redmi note 7 qui n'a que 2 défauts : sa taille et la surcouche Android avec la foultitude d'applications MIUI préinstallées !

Merci à vous deux d'avoir pris le temps de me répondre.
 

Sujets en relation

Haut Bas