Consommation de batterie anormale

  • Auteur de la discussion Moby-geek
  • Date de début
M

Moby-geek

Membre
Inscrit
4 Mai 2015
Messages
2
Points
0
Bonjour,
Je viens vous demander un petit peu d'aide à propos d'un soucis qui me dépasse un peu depuis quelques jours.
J'utilise un Motorola Moto G (2ème Génération) et en ce moment j'ai de gros soucis de batterie inexpliqués !
Celle-ci ne dure pas plus de 10h, charge complète, avec le wi-fi désactivé tout comme le Bluetooth, la 3g, le gps et toutes application en tache de fond qui pourrait consommer la batterie.

Lorsque je regarde les logs de consommation de la batterie je remarque que la principale et seule source de consommation est la veille GSM et ce haut la main (>60%).

Après pas mal de recherche il semblerai que le soucis de veille GSM peut être occasionné par un soucis de réseau dans des zone ou l'on capte très mal et la recherche d'opérateur à proximité pompe la batterie à vitesse grand V.
Pourtant rien ne peut expliquer ce problème : pas de mise à jours récente du firmware (rom officielle), pas de chute, pas de changement de zone...

Le soucis peut venir de plusieurs points mais après quelques essais j'ai viré certaines hypothèses :
- Soucis de recherche d'opérateur : Impossible car mon ami avec le même opérateur habite à deux porte de mon appartement et n'a aucuns soucis.
- Soucis de batterie : Lorsque je switch en mode avion la consommation redevient normale, ce n'est donc pas ça.
- Soucis de d'ancienneté : le portable est récent (quelques mois) et bien entretenu.

Je sèche un peu et j'espère trouver ici la réponse à mon problème.
Merci beaucoup pour le temps consacré et bonne soirée !!
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
bonsoir,
ce problème et connu il est du a lollipop et malheureusement on ne peut rien faire pour l'instant ,a part attendre la version 5.1,
ce souci n’apparaît pas des le début,mais au fur a mesure du temps,c'est pour sa que je ne suis pas resté en rom stock,
ce probleme apparait sur tous les moto ,certaines personne reflash leur rom stock sa fix le probleme pendant un moment
 
M

Moby-geek

Membre
Inscrit
4 Mai 2015
Messages
2
Points
0
Lohanbarth, tu viens d'apporter la réponse que j'attendais !
Je suis rassuré de savoir que ça vient d'un problème de roms et non pas du matériel.
Quoi qu'il en soit c'est tout de même gênant de devoir recharger son portable (hors utilisation) toutes les 10h...
Bref espérons seulement que l'update 5.1 corrige le soucis pour tout le monde :)

Merci à toi, bonne soirée !!
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
De rien bonne soirée a toi aussi
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 223
Points
38
salut,

sujet déplacé dans la bonne section.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Merci tonton :merci:
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 223
Points
38
De rien mon neveu ;)
 
P

philoups57

Membre
Inscrit
11 Novembre 2013
Messages
14
Points
0
Bonjour,
Comment peut-on faire pour résoudre ce problème d'autonomie si on est déjà en 5.1 ...? :-/
(edit : je viens de lire un sujet récent où les possesseurs de moto G 2013 se plaignent de ne toujours pas avoir la 5.1... alors j ai ptet dis une connerie. Ma mere n'est ptet qu'en 5.0.x. Je n'ai pas le tel sous la main pour le verifier malheureusement)

Je vous explique...

Le moto G est celui de ma mère, il a 9 mois, c est un moto G 4G (1ere generation.) sous lollipop 5.1. Elle s est plainte il y a un mois ou 2 d une batterie qui ne tenait pas la journée alors qu'elle ne l utilisait pas.
Je l ai alors récupéré pour l essayer quelques jours. Je l ai tout d'abord utilisé avec ma sim (sosh), j arrivais à une plutôt bonne autonomie (+ d'1 jour en utilisation normale) Je l ai ensuite utilisé avec sa sim (free) pas de soucis d'autonomie non plus.
Je me suis dis qu'elle avait ptet des problèmes pour capter avec la sim Free chez elle, a cause de leur itinérance. J l ai alors conseillé de s'assurer de toujours garder le téléphone dans un endroit où il capte.
Ça a duré quelques semaines où son autonomie était correcte.
Mais depuis qq jours, ça recommence.
J'ai regardé les graphs. Le téléphone n'a tenu que 13h avec une charge à 100%, pour une conso composée à presque 70% de veille !
Moi j comprends pas :-/

PS : y a pas moyen d’héberger des images sur ce forum, pour les attacher aux messages ?

edit2 : juste un p'tit Bonjour de politesse, justement réclamé par le modo. :)
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Bonjour pour commencer>>>
et en plus tu n'es pas dans la bonne section, ici c'est le Motorola de 2e génération.
 
P

philoups57

Membre
Inscrit
11 Novembre 2013
Messages
14
Points
0
Désolé, j'étais plongé dans le fil de la conversation, et j'ai écris ma réponse comme si ce n'était pas mon premier message. Alors oui... Bonjour, Merci, S'il vous plait... tout ca tout ca, on se fait des bisous ! :langue2:

Par contre, si je me retrouve dans le mauvais topic, c'est parceque j'ai eu le malheur d'écouter la consigne qui est d'effectuer une recherche sur le forum pour vérifier que son sujet n'a pas été déjà traité, et je suis alors tombé sur celui-ci. Donc oui, ce n'est pas exactement le même téléphone (quoi que...) mais je serais quand meme interessé de connaitre le dénouement de ce post, car je suis sur que la solution, si solution il y a, pourrait s'appliquer a la v1.

Je vous demande juste un peu de souplesse Maitre Modo :amen:

Ah, et encore une chose maître Modo, pour commencer =>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Sans rancune... :wink:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Pas des soucis, erreur de frappe, je suis au Taf donc gérer les deux et un peu compliqué.
Elle n'aurait pas des applications qui tourne en fond tache, ou le wifi activé.
Après c'est vrai que l'itinérance vide vite les batteries.
Moi j'ai le moto g 2 et ma batterie dure 14h en usage normale.
 
P

philoups57

Membre
Inscrit
11 Novembre 2013
Messages
14
Points
0
Comme je le disais, si on clique sur la batterie pour consulter les graphiques de consommation, c'est à 70% "Veille GSM" :-/

Est-ce que derrière le terme "Veille GSM" peut se cacher des applications en tâches de fond ? Je sais pas. Ce que je sais, c'est que tout est d'origine et qu'aucune application n'a encore été installée sur le téléphone. (j suis meme encore étonné qu'elle sache m'envoyer des mms!) ^^

Qu'elle soit en wifi ou non, même combat. Les dernières fois, il n'était pas activé.

edit: voici les graphs
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Il faudrait essayé une restauration d'usine, via les paramètres.
 
P

philoups57

Membre
Inscrit
11 Novembre 2013
Messages
14
Points
0
C'est vrai. J'essaierai. Ce sera en plus beaucoup moins galère que sur le mien vu qu'à part son répertoire, elle n'a rien à sauvegarder...
Mais vous avez reçu la version 5.1 sur le v2 ?? Si oui, as-t-elle réellement corrigé ce problème d'autonomie ? Car il me semble avoir lu une news comme quoi cela ne l'avait finalement pas résolu. :-/
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Non sur le g2 la v5.1 ne sortira pas , il passera directement sur la v6.0.
 
P

philoups57

Membre
Inscrit
11 Novembre 2013
Messages
14
Points
0
gloups :-S
Et comme il est très probable que le v1 ne soit plus tenu à jour, je vais etre bon pour lui faire tester une rom custom...
 

Haut Bas