connexion usb désactive le mode fastboot

  • Auteur de la discussion diasto
  • Date de début
D

diasto

Membre
Inscrit
28 Juillet 2017
Messages
43
Points
6
  • #1
Bonjour,
C'est bizarre, des tas de gens sont bloqués en mode fastboot, moi je n'arrive pas à y rester ;)
J'ai besoin de débloquer le bootloader d'un pocophone, et pour ça d'entrer en mode fastboot.
Avec la touche power et volume bas, pas de problême, j'arrive en fastboot (robot vert)
mais dès que je connecte le cable usb, le fastboot se désactive.( j'entends bien le signal sonore "ding dong" de windows qui signale la connexion, mais une seconde après j'entends le signal sonore dong ding de déconnexion et le robot vert disparait)
Si je réappuie sur power et volume bas, il se remet en fast boot (ding dong), et une seconde après , dong ding, il quitte le fastboot
J'ai juste le temps de cliquer sur unlock dans l'application mi unlock, le processus commence bien, mais le telephone quite le mode fastboot et le processus s'interrompt.
(ce n'est pas l'appli qui est en cause : que je fasse fonctionner l'appli ou non, le telephone quitte le mode fastboot dès qu'il est branché à l'ordi )
Merci d'avance de votre aide
PS
je n'ai pas mis ma question dans la partie du forum consacré au pocophone, car je suppose que ce n'est pas spécifique à ce téléphone, il y a probablement quelque chose que j'ai mal fait avant d'entrer en mode fastboot.
Précisions ; la connexion USB telephone ordi se fait bien à part ça : le poco et son contenu apparait bien dans windows, j'ai installé les drivers pour pocophone.
J'ai essayé 2 cables, dont le cable xiaomi d'origine et les 3 ports usb de mon ordi portable
 
Dernière édition:
Dernière édition:
P

Porato

Membre
Inscrit
23 Mars 2013
Messages
47
Points
6
  • #2
Debogage USB activé dans les options dev de ton tel?
 
D

diasto

Membre
Inscrit
28 Juillet 2017
Messages
43
Points
6
  • #3
oui, dans les options developpeur, à débogage, j'ai coché :
- débogage USB ( activer le mode débogage lorsque le support usb est connecté )
et j'ai coché aussi l'option :
- débogage USB (parametres de sécurité) (accorder les autorisations et simulations d'entree via le debogage usb)
la deuxieme option : debogage usb parametres de securité, qu'elle soit activée ou non, ça ne change rien, j'ai essayé les deux, toujours le même probleme, le fastboot se désactive dès que le telephone est branché à l'ordi
 
D

diasto

Membre
Inscrit
28 Juillet 2017
Messages
43
Points
6
  • #4
je viens d'essayer avec un autre ordi, ça marche.
Mais si quelqu'un a une idée du probleme avec mon ordi, ça m'intéresse, car j'aurai surement à rebrancher mon tel dessus, et j'aimerais bien savoir ce qui ne va pas
Merci
 
P

Porato

Membre
Inscrit
23 Mars 2013
Messages
47
Points
6
  • #5
Si en changeant de PC ça marche donc cela viendrais de ton pc mais alors la aucune idée. Sinon normalement tu ne devrais plus avoir besoin de passer sur fastboot sauf pour unlock et mettre un recovery.
 
D

diasto

Membre
Inscrit
28 Juillet 2017
Messages
43
Points
6
  • #6
OK merci, pour unlock et recovery je me servirai d'un autre PC
 
Sebring57

Sebring57

Membre
Inscrit
20 Août 2012
Messages
183
Points
16
  • #7
Bonsoir,
Les drivers sont installés?
 
D

diasto

Membre
Inscrit
28 Juillet 2017
Messages
43
Points
6
  • #8
Bonsoir,
merci pour la réponse Sebring57,
j'ai eu une solution à mon problême simplement en utilisant un autre PC
Mais maintenant, après avoir débloqué le bootloader, j'ai un autre problême, peut être en rapport avec les drivers justement :
Mon tel apparait dans windows10 dans " paramètres\appareil bluetooth et autres\autres appareils " , mais pas dans l'explorateur windows
Ce qui est bizarre, c'est qu'il y était bien avant, mais il a disparu
Dans le gestionnaire de périphériques, j'ai seulement Android device \ Android bootloader interface, j'ai mis à jour le pilote.
J'ai fait, toujours dans le gestionnaire de périphérique une " recherche de modifications sur le matériel ", mais le mon tel n'est pas apparu
J'ai donc réinstallé le driver "android adb interface"
A la fin de l'installation j'ai pour réponse :
Ce périphérique ne peut pas démarrer. (Code 10)
La demande spécifiée n’est pas une opération valide pour le périphérique cible.
donc problême de pilote ?
Mais comment faire si l'installation du pilote ne marche pas ?
 
D

diasto

Membre
Inscrit
28 Juillet 2017
Messages
43
Points
6
  • #10
bonsoir et merci
j'ai telechargé et installé ADB Driver Installer, comme indiqué dans le lien
ADB driver installer me dit que le statut des drivers est OK
mais le tel n'apparait toujours pas dans l'explorateur windows
Une autre idée ?
 
Sebring57

Sebring57

Membre
Inscrit
20 Août 2012
Messages
183
Points
16
  • #11
Bonjour,
Vous etes sous Windows 10?, a jour?
 
D

diasto

Membre
Inscrit
28 Juillet 2017
Messages
43
Points
6
  • #12
bonsoir, je suis sous windows 10 et les mises à jours s'installent régulièrement ( la dernière il y a environ une semaine )
 

Sujets en relation

Haut Bas