Connexion / Deconnexion USB

  • Auteur de la discussion Alienware07
  • Date de début
A

Alienware07

Membre
Inscrit
6 Avril 2014
Messages
3
Points
1
  • #1
Bonjour a tous,

Depuis 1 jour lorsque je branche mon Xiaomi a mon pc via un cable usb type-c . Il se connecte puis se deconnecte intempestivement. Du coup je ne peux rien faire. J ai essayé avec un autre telephone ça fonctionne. C est ni le cable ni le pc ni le port USB. D après vous d ou peut venir le problème ?

Merci d avance
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 951
Points
48
  • #2
Salut, est ce que tu as essayé avec ton tél et ton cable sur un autre PC que le tien ??
Sans que cela vienne de quoi que ce soit, un simple petit faux contact sur le port USB fait que cela connecte/déconnecte le tél sur le PC.
 
A

Alienware07

Membre
Inscrit
6 Avril 2014
Messages
3
Points
1
  • #3
scorpionvert a dit:
Salut, est ce que tu as essayé avec ton tél et ton cable sur un autre PC que le tien ??
Sans que cela vienne de quoi que ce soit, un simple petit faux contact sur le port USB fait que cela connecte/déconnecte le tél sur le PC.
Oui j'ai essayé et c'est pareil ! j'ai essayé avec un autre téléphone et la ça fonctionne. je pense que cela vient de mon tel.

 
Dernière édition:
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 951
Points
48
  • #4
Salut,
Est ce que ton problème est apparu après une mise à jour de la rom ?
 
A

Alienware07

Membre
Inscrit
6 Avril 2014
Messages
3
Points
1
  • #5
scorpionvert a dit:
Salut,
Est ce que ton problème est apparu après une mise à jour de la rom ?
Non. En fait ça fonctionne avec un cable usb classique mais pas directement sur le port usb type c.
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 951
Points
48
  • #6
Alienware07 a dit:
Non. En fait ça fonctionne avec un cable usb classique mais pas directement sur le port usb type c.
Salut, je ne comprends pas ce que tu veux dire par "pas directemet sur le port USB-C" !!!
Ton tél à un port USB-C. Si le cable vendu avec provoque des déconnexions, il n'y a que 2 possibilités : la première c'est un défaut du port du tél, la deuxième c'est ton cable qui est défectueux.
As tu essayé le port de ton tél avec un autre cable USB-C qui fonctionne sur un autre tél ?
 

Sujets en relation

Haut Bas