compatibilité bluetooth lg l7(p700) avec parrot minikit slim

  • Auteur de la discussion adrienc45
  • Date de début
A

adrienc45

Membre
Inscrit
15 Janvier 2015
Messages
2
Points
0
  • #1
bonsoir

j aurais besoin de votre aide preciseuse sur un sujet epineux , je crois que j ai fait une boulette je m explique :

voila j ai un lg optimus l7 ( p700 ) qui fonctionne tres bien

a cote de ca j ai fait acquisition d un kit main libre parrot modele minikit slim

apres avoir reussi un appairage entre les deux appareils , je n arrive pas a synchroniser les contacts entre les deux , que ce soit de maniere automatique ou manuel ( meme essaye un par un ...) a chaque fois sa fait soit rien , soit sa me met reussite 0 echec 1

au final peut etre est il possible que ces deux produits ne soient pas compatibles .... sa m enbete bien faut l avouer ......

premier que je ne comprends donc pas : si c est pas compatible bizarre que l appareilage mais pas la synchro repertoire ( format vcard ) se fasse non ?

en second , j ai pense a un probleme de compatibilite des profils bluetooth entre les deux appreils , mais au final je vois que :


pour le kit parrot :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Bluetooth v2.0 + EDR
Profiles supportés : HFP, OPP, PBAP
Autres profiles : SyncML, Synchro AT, Synchro Nokia


pour le lg l7 p700

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Bluetooth 3.0, IEEE 802.11b/g/n, NFC
Profils Bluetooth Profil de transfert de fichiers (FTP), Profil casque micro (HSP), Profil Object Push (OPP), Profil d'accès générique (GAP), Profil d'échange d'objets génériques (GOEP), profil de découverte d'applications (SDAP), profil A2DP (Advanced Audio Distribution Profile), profil Audio/Video Remote Control Profile (AVRCP), General Audio/Video Distribution Profile (GAVDP), profil d'accès au répertoire PBAP

est ce que le fait que l un soit en 2.0et l autre en 3.0 soit problematique pour une parfaite comprehension entre eux ?
je sais que normalement le 3.0 est compatible avec tout ce qui lui est anterieur , mais bon je demande on sait jamais ...

le fait que les profils bluetooths soit quasi similaires est il un bon point ?

y as t il moyen par une quelconque maniere ( le tel est root je precise ) de faire taire ce souci ?

au final cette incompatibilite pourrait etre la consequence d un differences de normes bt ?


je vous remercie de m avoir lu

j attend vos eventuelles reponses

merci et bonne fin de soiree
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 938
Points
113
  • #2
Bonjour

D'après le site de Parrot, la compatibilité n'est pas totale avec le minislim Kit :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 

Haut Bas