Comment retirer la « Mode voiture »

  • Auteur de la discussion jmh-60
  • Date de début
J

jmh-60

Membre
Inscrit
14 Décembre 2017
Messages
29
Points
1
Bonjour,
Mon appareil : Galaxy S5 / SM-G900W8 / Android 4.4.2
Dans ma voiture, moteur coupé j’écoute la radio (Bluetooth activé au cas où on me téléphone)
En même temps je lis un eBook sur mon S7
Toutes les minutes il interrompt ma lecture en affichant que le mode voiture n’est pas installé et qu’il faut l’installer. Et pour ça il a fermé mon eBook ce qui fait que je dois le rouvrir et chercher la page où j’étais, et … crac ça recommence.
Alors j’ai installé ce « mode voiture ».
Maintenant toutes les minutes il interrompt encore ma lecture pour m’afficher un écran d’accueil « Bonjour Galaxy », que voulez-vous faire ? Voulez-vous aller quelque part ? Téléphoner ? etc…..
Avec toute une floppée d’avertissements à lire, de cases « accepter » à cocher …
Mais justement je ne veux RIEN faire d’autre que lire mon bouquin tranquille en écoutant la radio
En bref, installé ou non installé ce truc (dont je n’ai pas besoin) m’empêche d’utiliser mes eBooks.
Comment le faire taire ? Comment s’en débarrasser définitivement ?
Merci à ceux qui pourront m’aider
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 335
Points
113
Bonjour
logiquement tu as un bouton a desactiver pour le "mode voiture" dans les " paramètres > options rapides" il me semble
J'ai un S5 mais je suis en ROM Custom et je n'ai pas cette option
 
J

jmh-60

Membre
Inscrit
14 Décembre 2017
Messages
29
Points
1
Je n’ai pas « Paramètres rapides »
Dans « Paramètres / Gestion d’applications / Tous » j’arrive à « Mode voiture » mais la commande « Désactiver » est inactive.
Il faut absolument que je me débarrasse de ce truc qui est une véritable nuisance.
Il a décidé de m’empêcher d’utiliser « Tomtom Go » et m’impose « Waze »
En milieu rural où j’habite, à cause des zones blanches sans réseau, Waze se plante sans arrêt ce qui oblige à utiliser Tomtom Go
Mode Voiture nous en empêche
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 335
Points
113
Bonjour
essayer de désactiver Svoice, il me semble que le mode voiture y est lié :unsure:

Sinon si tu es root tu peux aussi essayer de congeler le mode voiture avec titanium backup ;)
 
Dernière édition:
J

jmh-60

Membre
Inscrit
14 Décembre 2017
Messages
29
Points
1
Bonjour
Merci pour la réponse
J'ai désactivé S.Voice
Je vais voir à l'usage si ça résoud mon problème et je reviendrai le dire ici
Sinon j'essayerai le root, mais j'ai un peu peur de tout casser
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 335
Points
113
Salut
OK pour SVoice, j'attends de tes nouvelles ;) tu l'as désactiver comment du coup sans root, directement depuis les parametres > applications ?
Pour le root, si tu suis les tutos à la lettre il ne devrait pas y avoir de soucis ;)
 
J

jmh-60

Membre
Inscrit
14 Décembre 2017
Messages
29
Points
1
Bonjour
Comme promis voici les résultats de mes essais :
S.Voice a été désactivé.
Après de nombreux essais dans des configurations différentes, l'activation du Bluetooth de l'autoradio provoque un message disant en gros "Activez S.Voice pour avoir le mode voiture" avec une seule réponse possible "OK".
Pour effacer ce message il faut afficher toutes les applications (2 petits rectangles imbriquées) pour l'arrêter.
Généralement ça recommence une seconde fois quelques minutes après puis on est tranquille jusqu'à la prochaine fois.
Et puis, rarement heureusement, un écran vert s'allume intempestivement et affiche "dites hello galaxie".
C'est déjà mieux qu'avant mais j'aimerai quand même sortir ce truc de mon téléphone
Merci à tout ceux qui pourront m'aider
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 335
Points
113
Salut
Essaye ceci :
Pour désactiver le mode voiture sur votre galaxy, fais ceci:
Allez dans Paramètres puis dans Langue et saisie puis Sortie de synthèse vocale.
Rendez-vous Profil voiture et desactivez-le.
J'ai aussi trouvé ce manuel utilisateur :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
J

jmh-60

Membre
Inscrit
14 Décembre 2017
Messages
29
Points
1
Bonjour
Dans "langues et saisie" j'ai "Options synthèse vocale" et dedans "moteur de synthèse vocale" qui me permet seulement de choisir la langue
Rien sur le mode voiture
Je ne sais pas comment ce truc est apparu un jour sur mon téléphone, mais n'y a-t-il pas moyen de carrément l'effacer ?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 335
Points
113
Bonjour
je pense que cela devrait etre possible de le supprimer mais il faudrait que tu sois root pour le supprimer
 
J

jmh-60

Membre
Inscrit
14 Décembre 2017
Messages
29
Points
1
Je voudrai bien mais la dernière fois que j'ai essayé j'ai cassé le système et j'ai eu un mal fou à en trouver un compatible et à le remettre
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 335
Points
113
bonjour
OK à toi de voir :whistle:
 
J

jmh-60

Membre
Inscrit
14 Décembre 2017
Messages
29
Points
1
Bonjour
Enfin j'ai trouvé la manip pour que ce truc arrête de m'envoyer des messages intempestifs :

Paramètres
Position
Source de localisation
mes endroits
Car / Méthode : aucun
Sony car audio / Méthode : aucun ("Sony car audio" pour moi mais sera différent suivant votre équipement)

Et tout le reste continue à fonctionner correctement en Bluetooth (téléphone, GPS, musique, ...)
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 335
Points
113
bonjour
bah tu auras mis le temps pour trouver une solution mais si ça fonctionne c'est parfait (y)
Merci pour ton retour ;)
 

Haut Bas