CM13 et MyCanal incompatibilité sur le XPlay?

  • Auteur de la discussion peteich
  • Date de début
P

peteich

Membre
Inscrit
22 Avril 2011
Messages
32
Points
6
  • #1
Bonjour,
je rencontre un problème avec mon MXP et MyCanal . je suis actuellement en Resurrection Remix ( CM13) et le MXP ne lit pas la video ni le son . Je vois bien que le téléchargement des émissions / films se fait via ma connexion internet , mais rien ne s'affiche .
Curieusement j'ai aussi 2 tablettes ASUS ( TF303K et Nexus 7 2013) avec la même ROM sur lesquelles MyCanal fonctionne normalement.

Je mets donc ça sur le compte du MXP .
Vos retours ou vos avis SVP , vous les utilisateurs de Mycanal !! ?
Merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 658
Points
63
  • #2
Bonjour, c'est sûrement du à une option que les dev non pas activé.
 
P

peteich

Membre
Inscrit
22 Avril 2011
Messages
32
Points
6
  • #3
une option de quoi ? et où ?

ca fait comme si le format de video était incompatible : pas d'image ni de son mais la "roue" tourne en attente de chargement et je vois défiler les Mo qui se téléchargent.

Mystère alors que ça marche sur les autres avec la même version de ROM .
J'ai d'ailleurs essayé avec différentes ROM et c'est pareil donc pour moi ça vient du MXP.

mais d'où ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 658
Points
63
  • #4
Ce n'est par ce que cela fonctionne sur une Rom que cela va fonctionner sur une autre, et c'est sûrement un problème de codec vidéo non pris en charge, qui sera sûrement fixé dans les futures Rom.
 
P

peteich

Membre
Inscrit
22 Avril 2011
Messages
32
Points
6
  • #5
merci pour ton aide.
je vais patienter .
 

Sujets en relation

Haut Bas