Clé USB sur hub OTG

  • Auteur de la discussion cocol21190
  • Date de début
cocol21190

cocol21190

Membre
Inscrit
3 Octobre 2014
Messages
44
Points
6
Salut tout le monde !
J'ai récemment fait l'acquisition d'un câble OTG ainsi que d'un hub USB. (je branche le hub sur le port USB de l'OTG)
Jusque là tout va bien, je connecte une souris et un clavier et ceux-ci fonctionnent à merveille.
Mais quand je branche la clé USB, celle-ci n'est pas détectée (le problème ne vient pas du hub, j'ai testé sur Windows ça fonctionne).
J'ai installé l'application USB Host Controller et celui-ci me montre bel et bien que sur le hub sont branchés souris / clavier / clé USB.
Faut-il un pilote pour celle-ci soit reconnue par Android ?

Merci d'avance pour vos réponses :D

PS: la clé est formatée en FAT32
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Bonjour,
J'ai moi aussi un câble OTG, mais des que je branche une clé USB de plus de 8go elle n'est pas reconnu, tu devrais essayer avec une clé plus petite pour faire un essais.
 
cocol21190

cocol21190

Membre
Inscrit
3 Octobre 2014
Messages
44
Points
6
Ah ? Bizarre si je branche la clé USB directement dans le port USB du câble otg, une clé 32 Go fonctionne. Sur le hub, même une clé de 8 Go n'est pas reconnue.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Moi au dessus de 8go rien n'est lu. 8|
Par contre ma clé hybride 64 go et reconnu directement.
 
cocol21190

cocol21190

Membre
Inscrit
3 Octobre 2014
Messages
44
Points
6
Lol y'a plus de règles :lol:

Mais y'a-t-il un pilote spécifique pour les hub USB ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Non,je pense pas.
 
cocol21190

cocol21190

Membre
Inscrit
3 Octobre 2014
Messages
44
Points
6
Ouaïe je viens de le cramer mon hub ! J'ai tenté de connecter une alimentation électrique externe, et là la clé branchée dessus s'est mise à clignoter très vite et le hub a chauffé. J'ai tout débranché et retesté sur le PC, le hub a extrêmement chauffé et le dessous a commencé à fondre.
Encore une merde chinoise ! Pas grave je l'avais payé 3 fois rien ..
Ma foi tant pis je saurai jamais !
Merci pour tes réponses.
 

Haut Bas