Clé USB 128GO - 3.1 non reconnue ou éjectée pour stockage principal NVIDIA SHIELD TV 2017

  • Auteur de la discussion matphone
  • Date de début
matphone

matphone

Membre
Inscrit
15 Septembre 2013
Messages
4
Points
1
  • #1
Salut la communauté,

Frustrée de ne pas pouvoir installer tous mes jeux sur ma box NVIDIA SHIELD TV à cause du stockage natif de 16GO, j'ai décidé d'y brancher une clé USB neuve de 128GO pour en faire mon espace de stockage principal.

Au début reconnue, j'ai lancé la procédure et une fois que ma clé était formatée & configurée, le système l'a éjectée.

Depuis, il ne l'a reconnaissait plus. J'ai redémarré ma box, j'ai changé les ports USB vers le 1 & le 2, j'ai changé les profils des profils usb, j'ai formaté ma box totalement et j'ai même reformaté la clé via un PC en exfat et fat32.

Rien n'y fait. Des fois, elle apparaît et disparaît aussi sec.

J'ai laissé la clé toute une journée sur mon PC et elle a toujours bien fonctionné.

Je ne sais plus quoi faire?

Merci d'avance de votre aide.

Bonne journée.

Mathieu
 
Uzumakinaruto69

Uzumakinaruto69

Membres VIP
Inscrit
28 Septembre 2014
Messages
2 719
Points
83
  • #2
Salut je n'ai pas brancher de clé usb ni de dd sur la Shield mais je te ferais un retour ce soir en essayant. Peux-tu essayer avec une autre clé usb ou dd ? Bonne journée
 
matphone

matphone

Membre
Inscrit
15 Septembre 2013
Messages
4
Points
1
  • #3
Uzumakinaruto69 a dit:
Salut je n'ai pas brancher de clé usb ni de dd sur la Shield mais je te ferais un retour ce soir en essayant. Peux-tu essayer avec une autre clé usb ou dd ? Bonne journée
J'ai essayé avec une autre clé USB et aussi une micro sd et son adaptateur USB : même problème :unsure:
 
Uzumakinaruto69

Uzumakinaruto69

Membres VIP
Inscrit
28 Septembre 2014
Messages
2 719
Points
83
  • #4
Bonsoir tout d'abord désolé de ma réponse si tardive. J'ai essayer avec une carte sd, une clé usb et un dd externe. Et je n'ai rencontrer souci. Carte SD et clé usb en 3.0 et DD en 2.0 ils ont tous fonctionner. Je n'ai pas de stockage externe en 3.1 pour pouvoir dire si tes problèmes viennent de là.
IMG_20201005_210700_008.jpeg
IMG_20201005_210702_920.jpeg
IMG_20201005_210705_223.jpeg
IMG_20201005_210707_456.jpeg
 
Dernière édition:
  • Like
Les réactions: matphone
matphone

matphone

Membre
Inscrit
15 Septembre 2013
Messages
4
Points
1
  • #5
Uzumakinaruto69 a dit:
Bonsoir tout d'abord désolé de ma réponse si tardive. J'ai essayer avec une carte sd, une clé usb et un dd externe. Et je n'ai rencontrer souci. Carte SD et clé usb en 3.0 et DD en 2.0 ils ont tous fonctionner. Je n'ai pas de stockage externe en 3.1 pour pouvoir dire si tes problèmes viennent de là. Voir la pièce jointe 8951Voir la pièce jointe 8952Voir la pièce jointe 8953Voir la pièce jointe 8954

Salut Naruto, je vois que tu n'as jamais reçu ma réponse.

J'ai échangé ma clé USB en magasin et le problème reste le même.

Il continue d'éjecter le support et ensuite il n'apparaît plus en tant que stockage.

Bonne journée.

Mathieu
20201009_052649.jpg
 

Sujets en relation

Haut Bas