Chromecast non reconnu

  • Auteur de la discussion kevlar21
  • Date de début
K

kevlar21

Membre
Inscrit
9 Juin 2013
Messages
63
Points
0
Bonjour à tous,

Voilà malgré pas mal de recherches sur le net je vous poste ce message car après avoir tout essayé la Chromescast que m'a prêté un copain n'est que reconnue partiellement.
Je dispose d'une TV Philips de 2009, 4 ports HDMI, je branche la Chromecast sur l'un de ces ports et rien ne s'affiche sur l'écran (pour info elle est branchée en USB sur tv pour l'alimentation).
Je branche donc la petite rallonge HDMI fournie, toujours rien.
Je débranche et rebranche la Chromecast coté prise micro SD, là la Chromecast s'allume rouge (puis clignote bleue en continue) et miracle sur l'écran s'affiche chromecast trois petits points puis en gros Chromecast et le logo Chromecast qui réfléchit puis plus rien.
Sur mon smartphone après avoir téléchargé l'appli Chromecast, je lance cette dernière, ça réfléchit et une fois sur deux ça me donne un code en me demandant si j'ai ce code à l'écran, la réponse est non.
Je constate également dans les parametres wifi de mon portable qu'une ligne Chromecast s'est crée.
Pour tout dire on dirait que le signal WIFI n'est pas assez fort pour aller plus loin dans la connexion alors que ma box internet est située à 3 mètres de ma TV (ma tv n'étant pas branchée en direct sur ma box).
Mes explications sont peut être un peu confuses mais pouvez vous m'éclairer un peu.

Merci d'avance et bonne journée à vous.

:hello:
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 928
Points
36
Salut, je me demande si ton port usb de ta TV est assez puissante pour l'alimenter :?

Tu sais pas essayer de mettre le chargeur de ton telephone à la place ou autre chose ?

C'est un test à faire au moin je pense
 
K

kevlar21

Membre
Inscrit
9 Juin 2013
Messages
63
Points
0
c'est sympa mais même branchée sur le courant (prise) ça ne change rien. :smile:
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 928
Points
36
R

remichatelain

Membre
Inscrit
21 Octobre 2014
Messages
1
Points
0
Bonjour, j'ai le même problème avec une télévision LG, avez vous réussi a corriger ce problème ?
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 346
Points
48
Salut

Quel est ton débit internet ?
 
S

skyzo

Membre
Inscrit
17 Juin 2013
Messages
57
Points
6
Jai un pb similaire j ai 2 tv(une samsung et une techwood ) avec des prise hdmi et une chromecast que je balade d une tv a l autre depuis kk mois deja sans aucun souci grace au mirroring complet de mon note 3 (n9005)et de ma galaxy tab 2 7"(p3110) mais depuis hier la chrome cast ne fonctionne plus sur la samsung la tv n affiche plus la chromecast du tout! (mais en branchant le decodeur orange ou un lecteur blueray aucun probleme sa fonctionne ) j ai fait tout les reset possible sur la chrome cast et la tv samsung aucun resultat et la chromecast est toujour branchee sur le chargeur usb d origine qui fonctionne j ai essayé meme avec des chargeur usb plus puissant (celui du note 3 ) sur la chrome cast quand elle est relié a la tv samsung le voyant reste rouge fixe 3 fois sur 4 et la 4 eme fois le voyant clignote en blanc
 
Vtsax

Vtsax

Membres VIP
Inscrit
3 Novembre 2012
Messages
6 928
Points
36
Salut, et il fonctionne sur ton autre tv?
 
S

skyzo

Membre
Inscrit
17 Juin 2013
Messages
57
Points
6
Oui sur l autre tv aucun pb et c une tv techwood de merde 1er prix comme si d un coup la chromecast ne voulais plus de la samsung
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 346
Points
48
Hello

As tu essayé de le reconfigurer ?
 
R

richard.dco

Membre
Inscrit
5 Juillet 2011
Messages
19
Points
1
bonsoir,
j'ai le même soucis depuis la nouvelle mise à jour de google et la sortie de la 2 eme génération chromecast.
Celui fonctionnait parfaitement puis à la sortie de la mise à jour de l'application chromecast impossible d'avoir un signal sur la télé. Depuis j'ai fait toutes les manips possibles toujours rien même avec l’assistance téléphonique de google.
 
Haut Bas