BUGS enormes sur mon xperia Z C6602 avec lollipop

  • Auteur de la discussion laura2803
  • Date de début
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #1
Bonjour tout le monde,

depuis la mise en place de lollipop sur mon xperia et sans que je le veuille d'ailleurs, je ne rencontre que de très gros problèmes..
1) batterie qui me fait des montées et descentes en flèche..batterie affichée à 100% et en réalité est en dessous des 10%
2) téléphone qui chauffe beaucoup
3)plus moyen d'utiliser le tel hors branchement secteur
4) je ne peux plus appeler non plus sans voir le téléphone s'éteindre
5) manipulation du tel, hors prise chargeur et il se coupe aussi

j'ai fait une réinstaller version d'origine depuis tel, puis ensuite depuis pc companion mais à chaque fois il revient à la version 5.02 et non pas celle d'origine
j'ai désinstallé toutes les MAJ, mais malgré tout rien ne marche..
mon tel est tout neuf(acheté fin janvier)...
comment puis je faire car je suis nulle en manipulation et ici nous partons dès demain sur un WE prolongé et tout magasin sera fermé jusqu'à lundi..mais moi je dois bosser via appels internationaux pour mon travail.??...!!!.... :pleur4: ni prendre de photos qui est mon 2ème outil de travail.. mad1

je suis dégoûtée de voir cet android foutre en l'air mon xperia dont j'étais si contente car j'en prend soin(coque de protection, pas d'immersion en eau,etc..)

je ne sais même pas quelle version était à l'origine sur mon tel...janvier 15..!!

y a t'il un moyen de corriger certains bugs avec des manip, en attendant la MAj qui corrigera le reste? ..ou dois je faire un reboot, sachant que ça me fait peur en manip?

Merci à vous pour votre aide....HELPPPPPPPPPPPPPPPPPPPPPPPPPPPP
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #2
salut laura,

Tu peut commencer par faire un wipe cache et wipe dalvik cache pour voir si ton problème persiste ou non.
Si cela ne change rien tente un full wipe (wipe data, wipe cache, wipe dalvik cache).

tu as essayer de flasher manuellement ?

regarde ces tutos :
:arrow:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
:arrow:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
:arrow:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.

Sinon tu peut essayer ceci :
:arrow: .
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #3
Hello Tiboo,

merci déjà de me répondre...du coup, je me sens moins seule :amen:

bon j'ai téléchargé flashtool 0.9.10.1-beta2-xperia-Z-windows.exe
et là en téléchargement j'ai mis Xperia Z_101.A.1.350 en version 4.1.2 version France nu (ce fichier est très long en chargement et mon ordi est comme moi, il rameeeeee..c'est à croire que tout est contre moi cette semaine..!!!)...Penses tu que ce soit bon ou pas et que je ne sais pas si je me suis un jour retrouvé avec kitkat, sauf peut être il y a 15J juste avant de basculer sur lollipop......en tout cas je regrette la MAJ via PC companion..
que me faudra t-il encore mettre en action pour retrouver mon portable comme en janvier 2015, date d'achat?...(logiciel propre au tel, etc..pour qu'il fonctionne)

par contre, une fois tout ça chargé et effectué, comment je fais pour éviter que lollipop ne revienne me voir??...car malgré mes reset et blocage manuel des MAJ, j'ai constaté que malgré tout le logiciel se met tout seul en route..
là j'ai desactivé What's new et google play et wifi pour être certaine que plus rien ne se rajoute...
ma batterie passe de 6% à 100% en 10 secondes...ce qui bien sûr est logiquement impossible de chez IMPOSSIBLE...j'éteins le tel et laisse la batterie branchée,il m'affiche 96%...je rallume, il me marque 6% ou 9% et repasse à 100 d'un seul coup.....mon tel a chopé la Dengue ou le paludisme c'est pas possible..!!!!

mes associés ne peuvent pas me joindre quasiment,je vais devoir passer aux signaux de fumée d'ici peu en espérant qu'ils lèvent les yeux au ciel et possèdent le manuel de décodage...(je conserve de l'humour et je me demande comment je fais..ce doit être nerveux..)

bon j'attends une confirmation avant de lancer le firmware téléchargé avant de faire une bourde :hello:
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #4
C'est vraiment bizarre ton soucis.

- As tu essayer de faire les wipes comme je t'ai conseiller ? (Attention, le wipe data te fait perdre tes données, contacts, SMS, applications)
- Tu peux synchronisé tes contacts via ton compte Google afin de pouvoir les récupérer lors de ta prochaine connexion avec ton compte sur ton tel.
- Pour les applications, utilise titanium backup si tu es rooter sinon y'a helium qui fonctionne sans root.
- Et pour les SMS/MMS y'a SMS backup restore.

Une fois cela fait, essaye plutôt de flasher la lollipop disponible sur le lien que je t'ai passer.

Si cela ne résous toujours pas ton soucis prend le lien pour repasser sous KitKat qui sera beaucoup mieux que JellyBean (4.1.2).

- Pour les mises à jour system, normalement il doit te demander si tu souhaite la faire et c'est à toi de confirmer oui ou non.

Si ton PC rame trop il serait temps de lui faire un petit nettoyage et le refroidir car avec cette chaleur c'est pas top :)
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #5
Hi Tiboo,

1ère option lollipop n'a pas fonctionné..
2ème option alors souci encore une fois:
le SonyEricsson Xperia flasher by bin4ry& androxyde refuse de reconnaitre mon tel
il me renvoie non stop sur le mm message: Dispositif deconnected avec le débogage USB off, alors que j'ai fait le parametrage sur xperia et il me dit aussi de m'assurer que je ne suis pas en MTP, alors que j'ai changé en MSC...!!!!!!!!
ça commence bien, non??? le flasher je l'ai trouvé sur ce site , spécialement pour mon tel..j'ai tenté le flashtool drivers et rien non plus....donc là je fais quoi au juste?

je commence juste à grimper au mur tellement j'en ai ras la casquette...ça fait 5 jours que je rame avec lollipop!!!!!!!
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 133
Points
38
  • #6
Hello,

Tu as essayer de repasser sous kitkat avec le tuto que je t'ai passer ?
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #7
Salut Tiboo,

j'ai regardé hier soir ton lien proposé et ça télécharge...je vais encore en avoir pour des plombes...mais...y a plus compliqué là de suite..
j'ai compris pourquoi mon tel n'est pas reconnu, enfin je pense..il faut avoir minimum 50% de batterie et ça je n'y parviens pas...rappelles toi mon 1er post qui parle d'absence de charge de batterie...il m'affiche 100% alors qu'en réalité j'ai à peine en ce moment 14%(chiffre que je revois en rallumant mon tel et qui reste affiché un moment, puis passe à 100% de suite..donc déréglage du compteur charge qui s'arrête je suppose dès que le 100% s'affiche)... :!: :!:
donc je suis encore plus emmerdée...ça devient pénible tout ça....P****n de lollipop et de Sony....tarder à mettre cette version à ne pas prendre en compte les bugs, parce qu'à mon avis ils le savent malgré tout...mais qui sommes nous, dans la balance Sony qui ne veut pas être à la traine...
Je ne vis pas en France en ce moment, mais en Tunisie et confier mon tel entre les mains de non spécialistes ça me fait peur...!!!

alors 1er problème à résoudre c'est la batterie , si je veux pouvoir revenir à l'android précédent....que puis je faire pour contourner tout ça....???

HELPPPPPPPPPPPPPPPPPP
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #8
Salut,

Si tu as le C6602, ne prends surtout pas les fichiers proposé ici. Ils sont adapté au modèle international 4G à savoir le C6603 ! Pense à vérifier l'information sur la boite de l’appareil !

Regarde ce lien (dernière version en 4.4.4 donc KitKat)
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #9
Bonjour Maxouffr,

Là je tente désespérément de charger ma batterie....le tel affiche 100%...J'éteins et quand je rallume il est à peine à 6, voir 9%...il se charge jusqu'à 15% et monte d'un seul coup en une fraction de seconde à 100% et forcément la charge s'arrête au compteur...donc j'ai un bug énorme de batterystats...
du coup je ne peux rien faire, car il faut minimum 50% voir 80% de charge pour certains programmes...

Comment je peux réparer ce problème de batterie qui fonctionnait très bien avant cette MAJ...????..là je craque grave..

merci d'avance
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #10
Tu as essayé de faire une charge complète téléphone Éteint ?
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #11
quand il est éteint et en charge, il démarre au chiffre 85 ou 86% et monte jusqu'à 100...si je le rallume il me marque 14%...donc la différence de la base de départ en fait...il se stabilise à 100% sur écran, mais en fait le compteur ne se met plus à zéro, voilà ce que j'en déduis...
quand il est allumé et en charge,il grimpe par coup de 2% très rapidement et dépassé les 35% il s'emballe et passe à 100% affiché, mais réalité tjrs la même en fait il ne dépasse pas les 15% et grand max 19%...
donc en gros c'est un bug du remise à niveau de compteur batterie...
j'ai désactivé tout ce que je pouvais qui bouffe la batterie y compris google maps, google +,les fonds d'écran ,l'analyzer photo,what's new,google play,synchronisation,wifi, etc.......Bref je vais bientôt me retrouver avec un téléphone fixe des années 30, si ça continue!!!!

as tu une idée de ce que je peux tenter pour remettre la batterie à zéro?
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #12
Je ne suis pas un pro des batterie mais il me semble que tu dois faire un cycle complet.
Tu dois donc essayer de vider la batterie, puis de le laisser charger une bonne nui, éteint.

Essaye aussi de le tester dans des conditions simples (pas de sim, pas de carte SD, en mode avion)

Les bugs ne viennent pas de la mise à jour, surtout après une remise à zéro via PC Companion (c'est rarement parfait mais il y a un minimum de test) mais plutôt du téléphone.
Sinon, essaye de passer chez PSM. Normalement, ils peuvent te faire la remise à zéro sur place. Sinon, il partira au SAV.
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #13
je viens de le mettre en mode avion....puis je tenterais sans la sim...le décharger totalement ben ça arrive souvent puisqu'il s'éteint de lui même..

j'ai fait un tour du côté de la consommation..là on frôle le tournis...google play tourne à 38% désactivé...appareil photo pas en service à 46%...;fond d'écran 99%,clavier xperia 99%,youtube 71%, device usage 96%, walkman 38%,etc.....c'est un truc de malade....et tout ça depuis la MAJ...

pour PC companion, mais ben la réinitialisation s'est faite sur 5.02 alors que je voulais retour sur l'ancien....d'où source de tous mes problèmes..

ça sent le SAV et le changement de tel car sous garantie car moins de 6 mois d'activité....
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #14
C'est super bizarre en effet.

Tu peux essayer de mettre kitkat via flashtool mais il faut connaître ton modèle exact !

Le Sav change pas les téléphones entièrement (quand ils les réparent correctement)
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #15
SAV ici, c'est 1mois minimum et c'est NIET...Ce tel c'est pas mon joujou mais mon outil de travail donc je pense que remplacement se fera sinon je tape un scandale directement...je ne suis pas en France et les SAV ici, de plus en été, c'est juste un autre monde..!!

je n'ai aucune possibilité de mettre un ancien android suite au trop bas niveau de charge....il faut minimum 50% de batterie, ce que je n'arrive pas à avoir...
c'est pour cette raison que je cherche le moyen de paramétrer la batterie...
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #16
Il n'y a pas de contrôle avec Flashtool...
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #17
hello,

bon en bonne têtue que je suis, j'ai enlevé la sim....j'ai fait un reset sans carte....j'ai désactivé tout ce qui bouffe la batterie et suis passée en mode avion...j'ai laissé le tel s'éteindre....puis j'ai rechargé et là il est monté jusqu'à 100% beaucoup plus doucement que d'habitude..une partie de charge en direct et la fin sur le support mural...j'ai remis en activité tous les dossiers et fais la MAJ de chaque programme directement sur le support....
jusque là tout est OK, tout a chargé sans aucune coupure...
mais dès que je sors le tel du chargeur mural il s'éteint de suite...je le rallume il m'affiche de nouveau 6%...
et là , il séteint et se tente de se rallumer tout seul, mais n'y parvient pas suite à l'absence de charge je suppose....donc déduction faite après dernière tentative des X déjà tentées, je pense vraiment que la batterie est nase de chez nase et que même le calibrage n'y change rien...
donc lundi SAV chez Sony directement...J'ai reçu un bon de réparation de chez Sony.....je vous donnerais le fin mot de cette histoire de tel+ lollipop non compatible sur mon tel en tout cas....
ceci dit, je lis des commentaires de plaintes sur le Z et la MAJ, mais j'ignore combien de Z ont reçu cette version Lollipop et marchent sans problèmes...je suis bien curieuse de le savoir et je vais poster un mot à ce sujet afin d'avoir des avis à donner à Sony à ce sujet....autant que mon passage chez eux servent à beaucoup de monde... :hello:
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #18
Mais tu le charge sur la station ?
Essaye plutôt le câble et l'adaptateur secteur. (L'original de préférence)

Dans tout les cas, tes bugs sont totalement anormaux et ne vienne pas de la rom sinon sont déploiement aurait été suspendu et tu aurais très facilement trouvé ton bug via Google !
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #19
hello,
j'avais chargé via chargeur direct jusque là et ça marchait mal..j'ai tenté, sans sim,avec chargeur samsung sur le support et là Ô MIRACLE, ça a fonctionné..il a mis 3H à se charger..il avait besoin d'un électrochoc je pense...hahahaha..puis installation nouvel androïd...ça a foiré avec 4.4.4 kitkat,mais a marché avec 4.2.1 JB....là il recharge éteint car tout ça a bouffé la batterie...
alors maintenant comment faire des MAJ, sans avoir lollipop qui se pointe?
est ce que PC Companion va prendre en compte l'android présent ou risque de me balancer à nouveau lollipop?
je vais bloquer l'option MAj automatique en attendant d'avoir la réponse adéquate, car c'est bon j'ai trop galéré pour recommencer le même schmilblick..
ma tête de mule a eu raison d'insister..
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #20
Salut,

Bonne nouvelle :)
Ton chargeur a peut-être grillé...

PCC donne automatiquement la dernière version, à savoir la 5.0.2 (ça dépends des zones).
Tu dois flasher le dernier firmware en 4.4.4 (le .292 il me semble) via flashtool ;)
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #21
réjouissance trop hâtive....le tel ne marche pas malgré tout...écran s'allume et s'éteint non stop..et batterie a plat malgré tout....je ne parviens plus à rien faire.....aujourd'hui SAV, en espérant qu'ils ne vont pas me faire des histoires pour le flashtool..si toutefois ils arrivent à le voir car faudrait déjà pouvoir l'allumer..!!!!!!
je vais exiger un changement purement et simplement de l'appareil car j'ai tout...la boite d'origine intacte, avec tous les accessoires..la facture...et le bon de chez SONY numéroté pour la prise en charge...et là je me demande même si je vais reprendre un Z, parce que quand je lis toutes les merdes sur ce tel, ça ne me donne pas envie du tout de repartir comme en l'an 40 dans 6 mois...

merci pour l'info de PC Companion, je sais ce qu'il me reste à faire pour le prochain tel..!!!!....mais est ce que je vais pouvoir récupérer mes données de PC C sur le prochain tel, sans avoir d'emmerdes derrière?

bonne semaine à tout le monde
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #22
Arf...
Flashtool utilise le protocole de flash officiel donc pas de risque. En plus, le bootloader est verrouillé et il est sous un firmware officiel, ils ne peuvent donc rien te dire !

Par contre, tu as peu de chance qu'ils te l'échange entièrement.
J'ai demandé un remboursement, le service client m'a dit non et si tu as un échange via ce même service, ce n'est que la carte mère qui est échangé (je peux te mettre les e-mails, je devrais encore les avoir).

Tu voudrais restaurer tes sauvegarde PCC sur un éventuel nouveau téléphone ?
Je ne sais pas du tout comment ça marche donc je ne peux pas te répondre sur ça...
 
Y

yuliisss

Membre
Inscrit
8 Février 2013
Messages
6
Points
0
  • #23
J'ai eu exactement les mêmes problèmes.. Et j'ai fini par changer de tel car mon z à presque 3 ans et qu'aucune restauration en 4.4.4 n'a rien changé. Je suspecte que le problème de surchauffe à bousillé un truc à l'intérieur (batterie ou carte mère) mais je ne m'y connais pas assez et dans les boutiques de réparations on m'a dit que si le téléphone s'allumait pas ils pouvait pas m'aider car ils n'avaient pas le matos. Pour le sav, vu qu'il n'est plus sous garantie j'ai bien peut que ça me coûte plus cher que de prendre le même en occasion quasi neuf. Si tu le met en sav tu pourras nous faire un retour sur ce qu'ils ont trouvé / changé ? Merci !
 
L

laura2803

Membre
Inscrit
14 Juillet 2015
Messages
16
Points
0
  • #24
hello ,

retour de chez Sony Tunisie...et là grosses surprises ..!!!
Xperia Z,ne peut en aucun cas recevoir Lollipop car pas assez de ram pour supporter cette version...donc s'arrêter absolument à 4.4.4 et rien de plus..
ben ça déjà fallait le savoir..!!!

ensuite et encore plus aberrant...Z n'est as étanche comme il est dit partout....étanche à l'eau qui tombe sur le portable oui....poussière oui....mais en aucun cas en immersion,piscine, mer etc...d'ailleurs en lisant la notice accompagnée du tel c'est bien écrit....qui plus est si encore sous garanti, l'immersion dans l'eau et les dégâts qui s'en suivent feront tomber la garantie...
celle là c'est la meilleure..!!!!!!!!...heureusement que je n'ai jamais fait ce test de l'eau..!!!!!!!!!!!

pour mon problème, je n'ai eu aucun souci vu tous les symptômes du tel....le SAV me l'a changé contre un Z1....et oui contre un Z1......si c'est pas beau çà..

donc voilà fin de la vilaine histoire pour moi..mais je pense à tous ceux qui ont galéré ou qui galèrent encore avec lollipop....si de votre côté vous pouvez faire passer le message de sorte que ce genre d'infos soit visibles de tous, alors tant mieux..ça évitera des dégâts de plus....

bonne journée à tout le monde
 

Sujets en relation

Haut Bas