Bug transfert bluetooth efface photos d'un répertoire

  • Auteur de la discussion MinkyMina
  • Date de début
M

MinkyMina

Membre
Inscrit
21 Août 2012
Messages
8
Points
0
  • #1
Bonjour à tous,

je ne sais pas si beaucoup d'entre vous sont encore sous Eclair 2.1, mais j'ai eu un bug vraiment embêtant, avec une manipulation plutôt simple, donc je pense intéressant de vous le faire partager.
J'ai envoyé des photos par bluetooth sur mon PC. Certains transferts ont échoué, un petit icône "triangle point d'exclamation rouge" s'est donc affiché dans ma barre d'affichage en haut.
Entre temps, j'ai effacé ces photos sur ma SD, pensant les avoir envoyées.
Lorsque je reviens sur ma home, je vois le triangle, je clic dessus, et sélectionne "renvoyer", oubliant que j'avais effacé la photo associée.
Résultat: évidemment, la photo qui n'existait plus n'a pas été renvoyée, mais surtout TOUTES les photos du répertoire dans lequel elle était ont été effacées. C'était mon répertoire principal, donc toutes mes photos récentes et non classées dans des dossiers spécifiques ont disparu.

Plutôt embêtant.
Voilà. Excusez moi si cela a déjà été rapporté ailleurs.
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 406
Points
0
  • #2
Tu as cette appli :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour récupérer les fichiers supprimés. Par contre, il faut être pour l'utiliser. Au passage, tu devrais mettre ton mobile à jour ;)
 
M

MinkyMina

Membre
Inscrit
21 Août 2012
Messages
8
Points
0
  • #3
Merci pour le soft Golem! Je suis actuellement en train de voir pour upgrader mon OS justement (enfin, ma rom), j'envisage Odin si mes démarches avec SFR, Samsung et Google n'aboutissent pas.
 

Sujets en relation

Haut Bas