Bug navigateur aosp

  • Auteur de la discussion galkimera
  • Date de début
G

galkimera

Membre
Inscrit
11 Mars 2015
Messages
5
Points
0
Bonjour, je possède un alcatel idol 2s dont le navigateur intégré bugue sévèrement.

Sur la page des favoris, dès que je clique sur un lien, l'application se ferme (pas de message d'erreur, l'application glisse sur le côté comme si elle se fermait normalement...). La meme chose se produit lorsque je verrouille mon telephone ou quand je passe en multitâche. Que faire? J'ai éssayé de prendre un autre navigateur aosp pour remplacer celui d'origine. Résultat: soit l'application n'est pas reconnue, soit elle plante... J'ai réussi à trouver l'application "aosp browser installer" mais l'application qui s'installe partage le bug de fermerture de l'application d'origine.

J'ai éssayé d'autres navigateur, mais aucun ne me plait... J'utilise Chrome pour le moment, car c'est le moins pire que j'ai trouvé, mais je n'aime pas du tout ce browser gourmand en mémoire. Aidez-moi s'il vous plait. :pleur4:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 402
Points
83
Bonjour

Tu as supprimé quelque chose sur ton Idol? Tu es root?
 
G

galkimera

Membre
Inscrit
11 Mars 2015
Messages
5
Points
0
Bonjour,
Oui je suis root, et effet, j'ai supprimé plusieurs applications native, mais uniquement des applications que j'avais déjà supprimer sur mon wiko: les applications de wallpaper animés inutiles, et les googles apps (d'ailleurs, l'absence de l'application book de Google m'empêche de mettre mon téléphone à jour, je me demande bien pourquoi?)

A part cela, je n'ai rien supprimé d'autre, je suis particulièrement vigilent lorsque je touche à cette partie du téléphone.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 402
Points
83
Certaines apps sont liées entre elles. Je te conseille donc de reflasher ta rom pour tout remettre au propre. Ensuite, je pense que tu devrais congeler plutôt que supprimer. Cela te permettra de revenir en arrière.
 
G

galkimera

Membre
Inscrit
11 Mars 2015
Messages
5
Points
0
Bonsoir,
par reflasher la rom, tu parles de remettre en état d'usine? Si c'est le cas, j'ai déjà éssayé, sans résultat, meme en remettant le telephone à zero, les applis qui on été supprimées le restent... C' est d'aillleurs pour cela que je ne peux metre mon telephone à jour...

Je trouve cela étrange d'ailleurs, car normalement, en remettant le telephone en état d'usine, memes les applications qui peuvent êtres désinstallées reviennent... (j'en ai fait l'expérience avec mon wiko)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 402
Points
83
Je ne parle pas de wipe. Un wipe efface, mais ne restaure rien. Pour restaurer les apps supprimées, il faut reflasher la rom.
 
G

galkimera

Membre
Inscrit
11 Mars 2015
Messages
5
Points
0
Et comment fait-on cela? Si il faut la rom stock, j'ai eu beau chercher, je n'ai rien trouvé sur internet.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 402
Points
83
Tu dois unroot. Ensuite, essaie ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

J'espère que ça passera.
 
Haut Bas