Bug de mon smartphone

T

Traffik

Membre
Inscrit
21 Juin 2015
Messages
63
Points
6
Bonjour tout le monde. J'ai un redmi note 7 depuis janvier et j'ai 3 bugs avec celui-ci.

Ceux-ci sont tous arrivés après que j'ai installé un lancer qui est "Action launcher" afin d'avoir une meilleure fluidité/page d'accueil...

Premier bug, l'appareil photo. En gros que je le lance via l'application ou un réseau social, il va me faire un écran flou. Une fois l'application de l'appareil photo lancé, message suivant impossible de connecter l'appareil, redémarrer votre appareil (3s,2s,1s...). Parfois je relance l'appareil photo et ça fonctionne, parfois je dois redémarrer mon smartphone.


Deuxième bug qui est en rapport avec Spotify et youtube les 2 seuls applications ou je vais utiliser mes écouteurs quand je ne suis pas chez moi. Des que je lance l'application, j'ai un espèce de beug ou en gros l'application en route va me faire n'importe quoi au niveau de ce qui est en lecture. Parfois il va me faire défiler ma playliste comme si je le faisais manuellement et s'arrêter aléatoirement, sois sur Spotify, il va me lancer la chanson, impossible de faire passer la chanson à la suivante ou de revenir au début et seul pause est possible, soit il va beuger et me laisser le même son malgré que je change de morceau. Ces beug sur YouTube et Spotify ne sont présents que quand j'utilise mes écouteurs. Pourtant j'utilise ces écouteurs sur mon ordinateur et aucun problème...

Troisième bug qui m'est arrivé qu'une seul fois et depuis que j'ai desinstallé le launcher, plus rien. En gros le smartphone faisait sa vie. Il me fermait tout seul les applications en arrière plan, lançait des commandes tout seul (la recherche dans les paramètres)... Mais depuis que je n' ai plus le launcher, plus rien.

Pour le premier et le 3ème problème, je penche sur le fait que ce soit le launcher installé qui me fasse un beug.
Pour le second et est-ce mon casque qui a un problème et qui fait beuger les applications ?

Ps j'ai des écouteurs de la marque Xiaomi.
Aitre chose. Quand j'avais d'installé le launcher, régulièrement ils me demandait de vider le cache et de faire de l'espace sur le stockage, chose quil 'e m' à jamais demandé avant d'avoir installé le launcher et après l'avoir desinstallé. Est ce l'application qui prenait beaucoup de place ?

Merci d'avance pour vos réponses
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 436
Points
83
Bonjour

Le launcher n'a aucun rapport avec l'apn ou d'autres applis. Les bugs sont dù à autre chose.
Pour l'apn, je pencherai pour un souci de cache de l'appli. A voir si un vidage de cache de l'appli photo résoud le souci.
Pour Youtube et Spotify, il y a sûrement un souci avec les ecouteurs. De quel modèle il s'agit?
Pour le reste, a toi de nous dire ce qu'il te reste comme espace mémoire.
 
T

Traffik

Membre
Inscrit
21 Juin 2015
Messages
63
Points
6
Bonjour

Le launcher n'a aucun rapport avec l'apn ou d'autres applis. Les bugs sont dù à autre chose.
Pour l'apn, je pencherai pour un souci de cache de l'appli. A voir si un vidage de cache de l'appli photo résoud le souci.
Pour Youtube et Spotify, il y a sûrement un souci avec les ecouteurs. De quel modèle il s'agit?
Pour le reste, a toi de nous dire ce qu'il te reste comme espace mémoire.

Pour les écouteurs il s'agit du model "muvit m1I+" de chez Xiaomi. Pour le stockage j'ai une carte mémoire de 32 gigas ou toutes musiques, phoos et vidéos sont stockés dessus et sur le smartphone j'ai aussi 32 gigas avec 1,05 de disponible seulement...

Pour l'apn je faisn un vide de cache et je te fais un retour dans quelques jours.
 
remco

remco

Membre
Inscrit
19 Mars 2017
Messages
140
Points
18
Bonjour, attention à la rapidité de la carte SD, ça fout un sacré bordel les cartes lentes, j'ai eu plein de problèmes (photo, musique et vidéo) avec des cartes pourtant de classe 10 sur RN5 et RN7, plus aucun problème depuis que j'ai mis des classes U3/V30 (à peine + cher).
 
T

Traffik

Membre
Inscrit
21 Juin 2015
Messages
63
Points
6
Bonjour, attention à la rapidité de la carte SD, ça fout un sacré bordel les cartes lentes, j'ai eu plein de problèmes (photo, musique et vidéo) avec des cartes pourtant de classe 10 sur RN5 et RN7, plus aucun problème depuis que j'ai mis des classes U3/V30 (à peine + cher).
Perso impossible de t'en dire plus sur la carte SD. Juste que c'est une 32 gigas de chez Samsung
 
remco

remco

Membre
Inscrit
19 Mars 2017
Messages
140
Points
18
Bonjour, en principe c'est écrit dessus, s'il n'y a aucune indication c'est certainement une lente!? , ils ont pas osé indiqué la vitesse ;-).
Ce que tu peux faire pour voir si c'est la carte c'est de faire un essai sans la carte en stockant, photo, musique, vidéo sur le tél. mais en l'enlevant car même si tu ne t'en sert pas, SI c'est elle la fautive elle fout le bordel rien que le fait d'être branchée sur le tél. , c'est du vécu!
 
T

Traffik

Membre
Inscrit
21 Juin 2015
Messages
63
Points
6
Bonjour, en principe c'est écrit dessus, s'il n'y a aucune indication c'est certainement une lente!? , ils ont pas osé indiqué la vitesse ;-).
Ce que tu peux faire pour voir si c'est la carte c'est de faire un essai sans la carte en stockant, photo, musique, vidéo sur le tél. mais en l'enlevant car même si tu ne t'en sert pas, SI c'est elle la fautive elle fout le bordel rien que le fait d'être branchée sur le tél. , c'est du vécu!
Pour la carte mémoire il s'agit d'une micro Sd evo + hci1 32gigas de chez Samsung.

Pour en revenir au bug de Spotify et YouTube, je pense que cela doit venir de mes écouteurs. J'ai utilisé ces 2 applications sans et aucun bug...
 
Dernière édition:
remco

remco

Membre
Inscrit
19 Mars 2017
Messages
140
Points
18
Ok, pour la carte si c'est celle que je crois, c'est une classe 6 :(, pour info comme je disais au dessus, j'ai eu des problème avec des cartes pourtant de classes 10, j'ai mis des Samsung U3 64Go à 11,40€ (y) , 100Mo/s en lecture et 60Mo/s en écriture :
 

Fichiers joints

Dernière édition:

Haut Bas