Brick Xperia Z

  • Auteur de la discussion Ayake
  • Date de début
A

Ayake

Membre
Inscrit
28 Juillet 2017
Messages
2
Points
0
  • #1
Bonjour à tous,

il y a 3 ans au moment de changer son téléphone ma conjointe avait brické son ancien Xperia Z en 10.6.A.0.454 sous SFR, j'avais essayé de le remettre en fonctionnement mais pas réussi et donc mis au placard.
J'essaye depuis une semaine de le flasher avec Flashtool mais je n'y arrive pas,

(je pense) avoir tout tenté :
*les versions de flashtool :
0.9.10.1-beta2
0.9.10.2-beta4
0.9.11.0
0.9.18.6
0.9.24.4
les roms suivantes :
10.6.a.0.454 (la sienne)
10.3.1.A.0.244
10.1.a.1.454
10.5.1.A.0.292

j'obtiens systématiquement cette erreur :

18/008/2018 13:08:46 - INFO - <- This level is successfully initialized
18/008/2018 13:08:46 - INFO - Flashtool Version 0.9.11.0 built on 2013-06-04 22:50:00
18/008/2018 13:08:50 - INFO - Device disconnected
18/014/2018 13:14:53 - INFO - Selected Xperia Z / 10.3.1.A.0.244 / SFR 4.2.2
18/014/2018 13:14:53 - INFO - Preparing files for flashing
18/014/2018 13:14:54 - INFO - Please connect your device into flashmode.
18/018/2018 13:18:01 - INFO - Device connected in flash mode
18/018/2018 13:18:01 - INFO - Opening device for R/W
18/018/2018 13:18:01 - INFO - Reading device information
18/018/2018 13:18:01 - INFO - Phone ready for flashmode operations.
18/018/2018 13:18:01 - INFO - Current device : C6603 - BX903J6EB0 - 1270-6253_R3E - 1269-5309_10.6.A.0.454 - VODAFONE5-LTE_10.6.A.0.454
18/018/2018 13:18:01 - INFO - Start Flashing
18/018/2018 13:18:01 - INFO - Processing loader
18/018/2018 13:18:01 - INFO - Checking header
18/018/2018 13:18:01 - INFO - Flashing data
18/018/2018 13:18:01 - INFO - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Bootloader status : NOT_ROOTABLE
18/018/2018 13:58:02 - ERROR - Read error :31 : Un périphérique attaché au système ne fonctionne pas correctement.
18/018/2018 13:58:02 - ERROR - Error flashing. Aborted

Il y a quelques jours il se bloquait sur "closing ta partition" mais il n'a pas voulu sauvegarder les logs et ca ne le refais plus depuis


Est-ce que vous avez une idée ?

Merci d'avance !

Je précise qu'il s'allume affiche le logo sony xperia puis un logo avec une clé à molette et enfin il s'éteint.
Avec Xperia Compagnon j'obtiens une erreur UEUpdateFailed UE_2005
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Tu as essayé avec Xperia Companion ou Emma?
 
A

Ayake

Membre
Inscrit
28 Juillet 2017
Messages
2
Points
0
  • #3
Oui, j'obtiens cette erreur :
Avec Xperia Compagnon j'obtiens une erreur UEUpdateFailed UE_2005
 

Sujets en relation

Haut Bas