Brick Total

  • Auteur de la discussion ileo997
  • Date de début
I

ileo997

Membre
Inscrit
31 Août 2014
Messages
4
Points
0
  • #1
Hello à tous, déjà juste désoler pour les fautes d’orthographe ça fait pas longtemps que je parle le français donc il y aura quelques erreurs.

Enfait mon ascend mate 7 était sous un Rom ErykineMT7 v1.1.0 avec un recovery ClockworkMod.

Et j'ai voulu passer a android 6.0 donc je suis passé a 5.1.1 en la téléchargent sur le site de huawei et je l'ai installé tout c'est bien passé sans problème j'ai utllisé le téléphone toute la journée sans avoir un souci la batterie tenait meme plus loongtemps, et le soir en passant a 6.0 j'ai commis une faute en dezipen un faux fichier et donc la mise a jours en utilisant les 3 boutons c'est bloqué et j'ai eu un message d'erreur et depuis plus rien de fonctionne juste le fastboot le reste rien !
et quand je le met a charger il reste sans cesse sur l'image de la batterie vide en rouge, apres quelques heures de charche je l'enleve et il reboot sans cesse et depase pas le logo Huawei.

j'ai tester tous ce que j'ai pu trouver pour débricker avec les .bat mais rien ne fonctionne.
depuis je me suis acheté le honor 7 mais j'aimerais bien pouvoir utiliser le huawei pour les vidéos et mettre des carte sim.

si quelqu’un sait comment sortir de ce loop infernal je suis preneur.
Sur ceux bonne soirée a tous ou bonne journée.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Salut

tu devaris essayer ceci en mode fastboot :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

C'est un dump qui sert à débricker un MT7-L09
 
I

ileo997

Membre
Inscrit
31 Août 2014
Messages
4
Points
0
  • #3
Merci pour la réponse.
Rien n'as changé le terminal me dit que tout est bon mais le téléphone reste en bootloop, toujours pas de recovery ni rien juste le fastboot.

:pleur4: :pleur4: :pleur4: :pleur4: :pleur4: :pleur4:
 
bibeloseb

bibeloseb

Membre
Inscrit
23 Mars 2014
Messages
236
Points
16
  • #4
Bonjour il faut que tu déverrouille ton bootloader , que tu installe twrp pour MM et ensuite tu créer un backup qui te servira pour créer le dossier backup , ensuite tu remplace les fichiers de ton backup sans changé le nom des deux dossier creer par ton backup et tu fait une restauration puis un wipe complet et reboot
Twrp :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Backup :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
... vwYULx-8
 
I

ileo997

Membre
Inscrit
31 Août 2014
Messages
4
Points
0
  • #5
salut merci, le bootloader est deverouillé mais je n'arrive pas a acceder au twrp !
 
I

ileo997

Membre
Inscrit
31 Août 2014
Messages
4
Points
0
  • #6
pourrais tu reuploader le twrp, puisque le lien est mort .
merci bonne soirée
 
bibeloseb

bibeloseb

Membre
Inscrit
23 Mars 2014
Messages
236
Points
16
  • #7
Bonjour , je m'occupe de l'upload dans la journée
 
bibeloseb

bibeloseb

Membre
Inscrit
23 Mars 2014
Messages
236
Points
16
  • #8
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #9
Merci pour l'upload :super:
 
bibeloseb

bibeloseb

Membre
Inscrit
23 Mars 2014
Messages
236
Points
16
  • #10
De rien Tardis
 

Sujets en relation

Haut Bas