[BRICK] Plus de fastboot, adb, ni SD

  • Auteur de la discussion TakeDat
  • Date de début
  • Tags
    brick twrp
TakeDat

TakeDat

Membre
Inscrit
26 Novembre 2013
Messages
33
Points
6
  • #1
Bonjour,

J'ai un petit soucis concernant mon PLK_L01.

J'ai accidentiellement wiper le système en tentant une downgrade (j'arrivais plus a flasher une zip), donc plus d'OS et de driver. Je me suis retrouvé dans un brick assez bizzare.

Je peu que que booter avec TWRP (2.8.7), cependant il ne détecte ni la carte SD (ext4 ou fat32), ne peu par conséquant pas la formater non plus. J'ai essayer avec plusieurs cartes, même problème.

Et, comme je le savais déjà, j'ai wiper le driver, donc je peu booter en fastboot mais le pc ne le reconnais pas, adb et OTG évidement impossible.

Du coup j'ai tout ce qui me faut sous la main en termes de ROM mais je peu plus les envoyer sur le téléphone.

J'ai bien chercher mais je trouve pas de correspdance sur Internet.

Une solution ensivageable ?

Merci d'avance.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 072
Points
113
  • #2
Salut,
tu as été voir
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, ça correspond tout à fait à ton soucis.
a+
 
TakeDat

TakeDat

Membre
Inscrit
26 Novembre 2013
Messages
33
Points
6
  • #3
Bonjour,

Comment puis-je faire un fastboot flash si, comme je l'ai mentionné au dessus:
"Je peu booter en fastboot mais le pc ne le reconnais pas" ?

Merci d'avance.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
13 072
Points
113
  • #4
Salut,
Peut-être en essayant de réinstaller les pilotes
 

Sujets en relation

Haut Bas