Brick de la Morkitue Sony Xperia Miro

  • Auteur de la discussion Cannaweed
  • Date de début
C

Cannaweed

Membre
Inscrit
26 Février 2013
Messages
10
Points
0
  • #1
Salut à tous, l'heure est grave x) !

Je possède un Xperia Miro, qui tournait sur cyanogenmod11, seul soucis, des petits problèmes de réseaux et de wifi du au baseband,

J'ai donc entrepris de downgrade celui-ci. Après téléchargement d'une rom stock 5.5, j'ai décidé à l'aide du tuto dédié à l'installation du baseband sur Flashtool d'effectuer cette opération

Tout se passait bien, jusqu’à ce que la première fois l'opération échoue : voici la commande que Flashtool a indiqué
01/032/2014 02:32:18 - INFO - Start Flashing
01/032/2014 02:32:18 - INFO - Processing loader.sin
01/032/2014 02:32:18 - INFO - Checking header
01/032/2014 02:32:18 - ERROR - Processing of loader.sin finished with errors.
01/032/2014 02:32:18 - INFO - Ending flash session
01/032/2014 02:32:18 - ERROR - Error in processHeader : 2 : Le fichier spécifié est introuvable.
01/032/2014 02:32:18 - ERROR - Error flashing. Aborted
01/032/2014 02:32:18 - INFO - Device disconnected
01/032/2014 02:32:29 - INFO - Device connected with USB debugging off
01/032/2014 02:32:29 - INFO - For 2011 devices line, be sure you are not in MTP mode
01/033/2014 02:33:19 - INFO - Device disconnected
01/034/2014 02:34:11 - INFO - Device connected with USB debugging off
01/034/2014 02:34:11 - INFO - For 2011 devices line, be sure you are not in MTP mode
01/035/2014 02:35:02 - INFO - Device disconnected
01/035/2014 02:35:23 - INFO - Device connected with USB debugging off
01/035/2014 02:35:23 - INFO - For 2011 devices line, be sure you are not in MTP mode

Donc échec, ducoup j'ai retiré la batterie et réitérer l'opération tout de suite, mais là, problème, l'ordi fait le petit bruit de connection de BUS mais, le portable lui ne bouge pas d'un chouya.

La led ne s'allume pas, mais l'ordinateur détecte quelque chose ...

Sinon j'ai bien voulu essayer les divers tutos mais mon boot étant dévérouiller, sony update ne détecte pas. Je suis un peu dans une impasse

J'aurais bien aimé que quelqu'un éclaire ma lanterne sur ce qu'il s'est passé et si le téléphone est mort ou si y'a des chances de le récupérer. Bien entendu le sav n'est plus envisageable :razz:

Merci de votre compréhension
 
C

Cannaweed

Membre
Inscrit
26 Février 2013
Messages
10
Points
0
  • #3
J'aurais bien voulu, mais impossible de passer en mode flash sur le téléphone. Ni en mode download, ni en quoique ce soit, la Led reste éteinte . L'ordinateur ne reconnait pas le périphérique lorsque je connecte le téléphone, périphérique inconnu ;/
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #4
Donc le mode flash ne marche pas... Très embêtant ...
Et le mode fastboot ?
 
C

Cannaweed

Membre
Inscrit
26 Février 2013
Messages
10
Points
0
  • #5
Non plus, ce que j'ai lorsque je connecte le téléphone au Pc c'est le bruit du branchement USB d'un périphérique non reconnu, Ecran noir, Led noire.
Sans doute devrais-je installer les drivers pour voir un peu ce qu'il en ai mais encore faudrait-il savoir dans quel mode le téléphone est puisque normalement, drivers fastboot et drivers flash sont installés
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #6
Hum, tu n'es pas passé a windows 8/8.1 entre temps ?

Donc la led ne clignote même pas une fois ?

Tu as regardé ça ?
viewtopic.php?t=51503

(Par contre pour ce qui concerne le hard brick, c'est un monde que je connais pas du tout)
 
C

Cannaweed

Membre
Inscrit
26 Février 2013
Messages
10
Points
0
  • #7
Non, non et oui ^^' mais rien y fait je ne peux pas passer dans les différents modes

, petite avancée, j'ai installé adb Pilote, donc lorsque je connecte, le téléphone est reconnu en ADB; mais je ne sait pas à quoi ca m'avance
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #8
C'est bizarre ça... C'est peut-être un truc qui est lancé dessus (le système ou le recovery)

Est ce que le débogage USB est activé ?
Tu as quelque chose dans le sdk qui te permet de voir l'écran... Tu as essayé ?
 
C

Cannaweed

Membre
Inscrit
26 Février 2013
Messages
10
Points
0
  • #9
Je ne pourrais vraiment pas te dire. Je pense que ça pourrait être une option pour au moins savoir le mal du téléphone, pourrais tu m'indiquer la marche a suivre s'il te plait
 
N

Novasty

Membre
Inscrit
2 Mars 2012
Messages
75
Points
0
  • #11
Si ca tombe c'est un bete probleme de Drivers typique de windows, c'est pour ça que moi depuis je ne flash qu'avec Linux :p mais bon je ne vais pas te conseiller d'installer une distro linux sans garantie que ca marche, mais si t'en a une sous la main tu peux toujours essayer :)
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 605
Points
38
  • #12
Du moment que le téléphone est détecté, ce n'est pas un problème de pilote !
 

Sujets en relation

Haut Bas