[Bootanimation] Ecran noir Galaxy S2.

Dark_star

Dark_star

Membre
Inscrit
10 Février 2013
Messages
28
Points
0
Bonjour,
Voilà, j'ai créer une BA en suivant le tutoriel sur le forum, mais lorsque que je l'ai installé (via root explorer) et ensuite rebooter le téléphone, il ne s'affiche rien du tout, juste du noir, et ça nous amène peu de temps après au PIN screen du téléphone...
Quelqu'un pourrait-il m'aider à s'il vous plait ?
Lien:

ps: Désolé pour le boot animation, je suis fan de manga :p

Je suis sous Android 4.2.1, Kernel Dorimanx, Custom Rom ReVolt JB 3.1.3.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 208
Points
63
Bonsoir,

As tu bien changé les permissions en rw-r-r avant de redémarrer ?

As tu bien dimensionner les png par rapport à l'affiche du S2 (480x800)?
 
Dark_star

Dark_star

Membre
Inscrit
10 Février 2013
Messages
28
Points
0
Je ne l'avais pas fait avant, non, mais là j'ai refait la manipulation en incluant le changement de permissions, cependant toujours un écran noir...
EDIT: J'ai mis le liens de ma BA, si vous pouviez vérifier qu'elle est fonctionnelle, ça serait vraiment gentil!
EDIT²: Oui, j'ai bien respecter les dimensions.
 
G

gil64

Membre
Inscrit
6 Décembre 2012
Messages
20
Points
0
Dark_star a dit:
Je ne l'avais pas fait avant, non, mais là j'ai refait la manipulation en incluant le changement de permissions, cependant toujours un écran noir...
EDIT: J'ai mis le liens de ma BA, si vous pouviez vérifier qu'elle est fonctionnelle, ça serait vraiment gentil!
EDIT²: Oui, j'ai bien respecter les dimensions.
Salut Dark,
Je viens de finir mon Bootanimation et moi aussi j'ai eu écran noir, verifie tout les points suivants :
Format :480x800 en jpeg,
Créer archive zip sans compression (à renommer après en bootanimation.zip)
Installation dans système /média où data /local
Attention aux majuscules, le mien avait un B majuscule, donc écran noir.
Vérifie tout ça et fait un petit retour
Cdlt
Édit :Et pas besoin de toucher au permission
** J'y pense d'un coup, às tu viré les fichiers thumbs. de tes Part0 et Part1...ça vient après avoir créer archive
 
Haut Bas