Boot loop suite à installation xposed

  • Auteur de la discussion laurentnicol
  • Date de début
L

laurentnicol

Membre
Inscrit
1 Février 2013
Messages
28
Points
0
  • #1
Bonjour,
Bon j'ai fait une bourde, j'ai installé une ancienne version du framework xposed sur mon note2 en 4.3. Résultat, il reste bloqué sur le logo Samsung au démarrage. J'ai accès au recovery et au mode download. J'ai fait un wipe cache mais sans résultat. Donc avant de passer par la méthode radicale du factory reset, je voudrais essayer de le démarrer en safe mode pour desinstaller xposed. Par contre la methode que j'ai ne fonctionne pas (power et volume bas). Si quelqu'un sait me dire comment faire ou a une idée pour éviter le factory reset je suis preneur. Merci et bon dimanche.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #2
Salut, seule étape avant le fameux full Wipe, c'est de flasher un firmware Officiel stock (voir section firmware) en prenant le dernier en date. Si le problème persiste ... tu sais ce qu'il te reste à faire. :-|
 
L

laurentnicol

Membre
Inscrit
1 Février 2013
Messages
28
Points
0
  • #3
Ayant besoin du tel rapidement, je suis passé par un full wipe et ré-installation des applis, merci Titanium.
 
L

laurentnicol

Membre
Inscrit
1 Février 2013
Messages
28
Points
0
  • #4
Impossible avec ma bourde de démarrer en safe mode. J'ai tester la manipe depuis le full wipe et ça fonctionne donc xposed modifie assez profondément le système et une mauvaise version empêche le boot.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #5
OK, bon du coup c'est réglé avec le wipe ?
 
J

jujubeber

Membre
Inscrit
23 Décembre 2013
Messages
18
Points
0
  • #6
bonjour , pouvez-vous m'aider svp , je suis bloqué avec le triangle jaune sur mon sg2 !!!!!!!
au secours
 
J

jujubeber

Membre
Inscrit
23 Décembre 2013
Messages
18
Points
0
  • #7
j'ai voulu rooter le telephone mais probablement pas avec le bon kernel !!!!!
 
bew78

bew78

Membres VIP
Inscrit
22 Octobre 2012
Messages
3 454
Points
0
  • #8
Le kernel n'as strictement rien a voir avec le root...
Et pour avoir plus de réponses, je te conseil de te faire un autre sujet, à ton nom, car en te mettant sur le sujet de qqun d'autres, qui lui, a résolu son pb, les reponses ne vont pas tomber du ciel :)
 
J

jujubeber

Membre
Inscrit
23 Décembre 2013
Messages
18
Points
0
  • #9
SVP !!!!!
 
nicobrax

nicobrax

Membres VIP
Inscrit
22 Février 2012
Messages
6 353
Points
38
  • #10
Re: Re : Boot loop suite à installation xposed

jujubeber a dit:
bonjour , pouvez-vous m'aider svp , je suis bloqué avec le triangle jaune sur mon sg2 !!!!!!!
au secours
Deja poste dans la bonne section ici c'est les note 2 pas les s2 ensuite dit nous ce que tu as fait sur ton tel pour qu'il beug
Je ne répondrais pas a tes questions si tu poste pas dans la section s2
De que tu as fait le sujet donne moi le liens et j y répondrais
 
L

laurentnicol

Membre
Inscrit
1 Février 2013
Messages
28
Points
0
  • #11
Bonjour,
Merci nicobrax de préciser les règles, nous ne sommes pas des devins, je suis bloqué avec triangle jaune sans autre explication ce n'est pas parlant et dans ce cas la reponse va être full wipe et réinstaller la dernière version officielle.
 
nicobrax

nicobrax

Membres VIP
Inscrit
22 Février 2012
Messages
6 353
Points
38
  • #12
De rien c'est mon role
Ensuite oui pour ton problème je vois que ca
 
L

laurentnicol

Membre
Inscrit
1 Février 2013
Messages
28
Points
0
  • #13
J'ai réglé le problème via un full wipe. Aucun problème pour moi ce genre de manipulation j'ai au moins 3 sauvegarde de mon téléphone que je peux restaurer. Tu as rooter le tiens via Kingo ? L'échange ne ta pas posé de soucis ?
 
nicobrax

nicobrax

Membres VIP
Inscrit
22 Février 2012
Messages
6 353
Points
38
  • #14
Ok super alors
Oui rooter avec kingo et non zero soucis
 
Haut Bas