Boot loop après restauration data TWRP (suite intallation ROM custom)

  • Auteur de la discussion budoxi
  • Date de début
B

budoxi

Membre
Inscrit
18 Août 2018
Messages
14
Points
1
  • #1
Bonsoir
Tout d'abord Bonne année 2020 à tous.
Après avoir sauvegardé mes données via TWRP, j'ai suivi ce tutoriel d'installation de custom Rom (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
). Je wipe ce qui est indiqué, suit le tuto etc : l'installation se fait correctement. Quelques minutes plus tard, mon téléphone démarre, je fais les trucs du 1er démarrage et redémarre en mode recovery. Je restaure uniquement les data via TWRP (donc décoche toutes les autres cases) et là c'est le drame, pardon le boot loop :( (le logo résurrection est d'abord au milieu puis quelques minutes après se décale vers le bas à droit puis plus rien).

Pour résumer je n'arrive pas à restaurer les données des applications (c'est bien data sur twrp rassurez moi xD), ça me donne un boot loop.

Et la restauration via mon compte google ou via smart switch ne contient pas les données des applications je crois (ça les réinstalle seulement sans les données d'app?)

Ps : "Trust" me dit que SELinux est désactivé et que le téléphone n'est pas rooté, est ce normal ?

Merci d'avance ^^
 
Dernière édition:
Dernière édition:
M

Membre supprimé 648771

  • #2
Bonjour

Ça fait beaucoup de questions !!
As tu réussis a résoudre tes problèmes ?
 
B

budoxi

Membre
Inscrit
18 Août 2018
Messages
14
Points
1
  • #3
Bonjour !
J'ai fini par abandonner de mettre à jour mon s7, j'ai utilisé la sauvegarde twrp et magie tout est redevenu comme avant (la rom actuelle me convient très bien au final, surtout vu mon niveau sur ces sujets là)
Du coup j'ai une petite question au cas où quelqu'un repasse, est-il possible de restaurer intégralement ses données d'application grâce à une sauvegarde TWRP après installation d'une autre Rom ? Si oui quelle case faut il cocher ? (j'imagine qu'il ne faut pas cocher system par ex ... ^^ ) Ou sommes nous "condamnés" de repartir de 0 après avoir installer une rom custom ?
Merci
 

Sujets en relation

Haut Bas