Bluetooth ne marche plus

  • Auteur de la discussion jobru31
  • Date de début
J

jobru31

Membre
Inscrit
20 Juin 2015
Messages
5
Points
0
  • #1
Bonjour,
J'ai eu un problème d'envoi des sms, qui ne fonctionnait plus ou avec une lenteur énorme. J'ai appelé le service Sosh, auquel je suis abonné, et ils m'ont conseillé de réinitialiser mon Samsung galaxy ace 4, ce que j'ai fait. J'ai ensuite réinstallé toutes mes applications, puis récupéré mes contacts, sms, calendrier, etc. grâce à MobileGo, ce qui a pris d'ailleurs une demi-journée minimum.
Tout fonctionne maintenant correctement... sauf la fonction Bluetooth. Impossible de reconnaître les appareils à proximité.
Et en particulier le Supertooth Buddy Bluetooth pour la voiture, qui fonctionnait parfaitement auparavant.
J'ai vérifié que la fonction était bien activée sur mon smarthphone, que la case permettant de reconnaître mon téléphone était également activée (activée ou non ça ne change rien au fait qu'il ne reconnaît pas les appareils)
Quelqu'un pourrait-il me dire ce que je peux faire ?
Merci de vos conseils
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #2
Bonjour

Tu as bien relancé complètement la manoeuvre sur ton Ace4 et sur le Supertooth?
 
J

jobru31

Membre
Inscrit
20 Juin 2015
Messages
5
Points
0
  • #3
Oui, j'ai bien relancé les deux, plusieurs fois et de plusieurs manières sans aucun succès
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #4
Tu as aussi des soucis de wifi par hasard?
 
J

jobru31

Membre
Inscrit
20 Juin 2015
Messages
5
Points
0
  • #5
Non. La wifi marché très bien. Ce n'est que le Bluetooth qui ne marche plus.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #6
Alors, à mon avis, reflasher ta rom remettrait tout au propre. Que lis-tu quand tu tapes *#1234# dans les appels stp?
 
J

jobru31

Membre
Inscrit
20 Juin 2015
Messages
5
Points
0
  • #7
Ça y est : ça marche. J'ai pu tester la fonction avec un autre appareil.Et il l'a pairre sans problème. Du coup j'ai bien relu la notice du Sipertooth et il s' avéré que je n'avais pas fait la bonne manip, à savoir appuyer sur le bouton marche-arrêt jusqu'à ce que ça clignote bleu et rouge (et pas seulement bleu pour une mise en marche normale)..
En tout cas merci pour vos conseils.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #8
Avec plaisir. Content que ça remarche ;)
 
Haut Bas