Bloqué sur une animation de boot

  • Auteur de la discussion CrazyBunny33
  • Date de début
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
  • #1
Salut,
J'ai rooté mon E3 avec une appli, ça a marché donc j'ai viré des apps systèmes, grave erreur car j'ai eu (après avoir désinstallé Maps) pleins de messages d'erreurs d'un tas de processus. Bref, inutilisable. Donc je reboot et j'obtiens une infinissable animation xperia, le mode fastboot est inaccessible, je n'arrive pas à re flasher la rom avec Fastboot sans le mode fastboot. J'ai réussi (par chance ?) à relancer cette animation en restant trèèèès longtemps appuyé sur le
bouton, mais j'arrive pas à entrer dans quelconque menu...
Merci de l'aide potientielle, bonsoir.

PS: la carte mère de mon moto x a lâché il y a peu donc j'ai préféré prendre ce nouveau tél, je suis vraiment un pur blaireau mais bon, y avait 500 Mo de libre à peine donc.. :oops:
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 546
Points
38
  • #2
Bonsoir

Si le mobile fonctionne même avec les erreurs.
Fait une MAJ avec Pc Compagnon.
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
  • #3
Le portable ne s'allume plus du tout, c'est bloqué. PCC ne le reconnait pas complètement, je ne peux rien faire avec.
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
  • #5
Merci, je viens de réussir à l'éteindre complètement et flashtool le reconnait, mais je ne sais pas où trouver le bon firmware ?

EDIT: je n'ai rien dit ! :oops:
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 546
Points
38
  • #6
Ils sont dans le tuto je pense que le tuto de Max est a jour.

Tu as quel firmware actuellement?
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
  • #7
Je télécharge le dernier firmware je pense que je vais me débrouiller, j'avais mal lu le tuto (agaçement et stress quand le portable a un problème neutral ), merci, je pense que je vais pouvoir me débrouiller à suivre ce tuto :super: !
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 546
Points
38
  • #8
:super: Tiens nous au jus :hello:
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
  • #9
J'ai un problème sur Flashtool :razz: j'ai plein de messages rouges "This bundle is not valid" :evil:
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 546
Points
38
  • #10
Peux tu faire une capture des messages stp?
Tu as installés les drivers pour le mobile?
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
  • #11
J'ai réussi à finalement lancer la réparation avec Companion donc là je n'ai plus rien à faire, juste attendre, cette fois ci ça semble être bon :frime1:
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 546
Points
38
  • #12
Content pour toi :super:
Mais le mobile ne fonctionné pas comment pcc la détecté?
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
  • #13
J'ai réussi à complétement l'éteindre et mettre le flashmode ;)
 
B

baloo30310

Membre
Inscrit
2 Janvier 2012
Messages
37
Points
6
  • #14
Salut je connais quelqu'un qui a u le même problème.
Avec compagnon ça à marché si tu le reflash et root.
Conseil ne supprime pas les apk Sony.
Sinon rebelot. [RAISED HAND][RAISED HAND]
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 546
Points
38
  • #15
baloo30310 a dit:
Salut je connais quelqu'un qui a u le même problème.
Avec compagnon ça à marché si tu le reflash et root.
Conseil ne supprime pas les apk Sony.
Sinon rebelot. [RAISED HAND][RAISED HAND]

Salut merci pour l'info déjà dit dans le 2eme post :wink:
 
B

baloo30310

Membre
Inscrit
2 Janvier 2012
Messages
37
Points
6
  • #16
Autant pour moi .[RAISED HAND]
 

Sujets en relation

Haut Bas