Résolu Bloqué sur " Samsung Galaxy Note 10.1" après flashage abandonné

C

Camomille

Membre
Inscrit
22 Novembre 2011
Messages
20
Points
3
#1
Salut à vous,
j'ai vraiment joué de malchance cette fois!
Je m'étais bien préparé et avais copié " lineage-14.1-20170810-UNOFFICIAL-n8000.zip" et les gapps sur la carte sd.
En suivant ces instructions j'ai fait les wipes avant de sélectionner la rom à installer. Plus moyen de retrouver ce zip. Le "ext sd" nemontre aucun fichier et pourtant, ils sont bien dessus!
Pour l'instant, ma tablette ne démarre plus. Normal !! Mais j'attends surtout vos avis avant de tenter quoi que ce soit ;) ;)
Mille mercis pour vos bons conseils.
Bien amicalement.
Camomille
 
C

Camomille

Membre
Inscrit
22 Novembre 2011
Messages
20
Points
3
#2
Presque réparé! J'ai copié la rom sur une autre carte sd depuis un autre appareil android. Le flashage et l'installation des apps se sont bien déroulés.
La seule inquiétude du moment est le temps que met Android a démarrer. Après les quelques configurations initiales de base, j'ai un écran d'accueil avec le message " Démarrage d'Android en cours" depuis plus d'une heure !!
Bien amicalement.
Camomille
 
texas2607

texas2607

Modérateur de secteur
Inscrit
5 Février 2012
Messages
9 365
Points
113
#3
Salut,
Es tu bien avec un custom recovery ?
Car à partir de celui d'origine tu ne pourra pas l'installer
 
C

Camomille

Membre
Inscrit
22 Novembre 2011
Messages
20
Points
3
#4
Je crois que j'ai fait une grosse bêtise ! J'ai flashé directement lineage 14.1 sur le fw d'origine !
Un grand merci pour cette réponse.
bien amicalement.
Camomille
 
Dernière édition:
C

Camomille

Membre
Inscrit
22 Novembre 2011
Messages
20
Points
3
#6
Bonjour à vous,
La situation n'est pas si grave. J'ai toujours accès au TWRP. J'ai même reflashé proprement ma tablette en faisant un wipe cache et dalvik par après.
Je finis par me demander si la rom " lineage-14.1-20170810-UNOFFICIAL-n8000.zip" et les gapps "open_gapps-arm-7.1-stock-20190127.zip" sont compatibles avec la tablette GT-N8000 Wifi et 3G de 2013 *** ou si les fichiers ne sont pas corrompus ?
La tablette démarre correctement mais:
- aucun clavier n’apparaît pour la configuration initiale (wifi, nom,..)
- la carte sim n'est pas détectée
- Le message " Démarrage d'Android en cours" apparaît dès que je fais glisser l’écran d'accueil qui affiche l'heure.
-Je peux accéder aux paramètres et voir que la batterie se charge, que Android 7.1 est bien présent,... mais aucun accès aux applications (il y en aurait 21 d'installées)

*** D'après
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
LineageOS 14.1 ne serait compatible qu'avec la Galaxy Note 10.1 2014 (
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
,
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
)

J'aimerais votre avis avant de refaire le test avec d'autres rom & gapps .

J'apprécie votre aide et je vous remercie d'avance.

Bien amicalement.
Camomille
 
texas2607

texas2607

Modérateur de secteur
Inscrit
5 Février 2012
Messages
9 365
Points
113
#7
Salut,
A prori et sur le tuto que tu mets en lien cela fonctionne.
Tu as bien fais le #4 : Wipes: Data/Factory Reset Advanced: Data,Cache, Dalvik, System avant l'installation de la rom ?
 
C

Camomille

Membre
Inscrit
22 Novembre 2011
Messages
20
Points
3
#8
Salut,
dans le doute, j'ai refait le flash mais cela n'a pas aidé.
Par contre, j'ai flashé une xème fois en choisissant les gapps "full" et ce fut la bonne :D
Les seules remarques à faire sont que 1. Le clavier n’apparaît pas de suite. Il m'a fallu cocher l'option "afficher le clavier virtuel ......." et de refaire un reboot pour pouvoir enfin me connecter au WiFi. 2. La carte sim n'est toujours pas détectée mais cela, ce sera pour plus tard !!
Encore un grand merci pour les bons conseils !!
Bien amicalement.
Camomille
 

Haut Bas