Résolu bloque sur accueil twrp

  • Auteur de la discussion best09
  • Date de début
  • Tags
    twrp
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #1
bonjour a tous,

voila depuis ce matin je suis bloqué sur l’écran d’accueil du twrp. il m'est juste possible de redémarrer en mode download ( en mode normal se remet sur l'acceuil du twrp).
je ne sais pas quelle fausse manip j'ai pu faire pour en arriver la. je vais tenter d'installer le firmware officiel, si cela ne fonctionne pas je ne saurais plus quoi faire.

quelqu’un à déjà rencontré ce problème?

je ne m'y connais pas spécialement dans le domaine.

j'ai un s8 g950f, il est root

Je sais pas quoi mettre de plus mais je vous remercie d'avance les amis
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #2
Salut,
Dans un 1er temps reflash une rom (tu as le tuto ici)
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #3
dès que c'est téléchargé je flash ca avec odin et te dirais.

merci
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #4
Avec plaisir
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #5
pour le CSC je dois mettre lequel?

CSC8_XOM ou HOME_CSC_XOM?
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #6
echec ca ne fonctionne pas
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #7
Peux tu poster le log de Odin avec le Fail
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #8
rien n
texas2607 a dit:
Peux tu poster le log de Odin avec le Fail
bien-sur,

je recommence pour avoir le log et le post
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #9
<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin engine v(ID:3.1301)..
<ID:0/005> File analysis..
<ID:0/005> Total Binary size: 7 M
<ID:0/005> SetupConnection..
<ID:0/005> Can't open the serial(COM) port.
<OSM> All threads completed. (succeed 0 / failed 1)
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin engine v(ID:3.1301)..
<ID:0/005> File analysis..
<ID:0/005> Total Binary size: 5965 M
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> FAIL! (DeviceInfo)
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/004> Added!!

voila le log
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #10
best09 a dit:
Can't open the serial(COM) port.
Est-ce que la case ID-Com sur Odin est passée au bleue ?
Changes de port Usb, de cable et désactives ton antivirus.
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #11
texas2607 a dit:
Est-ce que la case ID-Com sur Odin est passée au bleue ?
Changes de port Usb, de cable et désactives ton antivirus.

oui elle est bien passée en bleu, j'ai tenter de changer de cable, de port usb, autre version de odin rien y fait, parfois il bloque un long moment sur setup connection et parfois j'ai le fail de suite.

Je comprend pas
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #12
bon, toujours dans l'incompréhension totale ca a finit par fonctionner je ne saurais dire la raison mais ooouuuuffffffff!!!
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #13
Nickel (y)
Je passe ton sujet en Résolu
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #14
texas2607 a dit:
Nickel (y)
Je passe ton sujet en Résolu

eh ben finalement j'ai reussi à passer l'installe du FW mais le tél ne démarre pas... je reste cette fois bloqué sur samsung
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #15
Fais un wipe dans le recovery
 
B

best09

Membre
Inscrit
2 Janvier 2018
Messages
14
Points
1
  • #16
texas2607 a dit:
Fais un wipe dans le recovery
j'arrive pas a entrer dans le recovery justement
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #17
Téléphone éteins puis "volume haut" + "Bixby" + "power"
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 447
Points
113
  • #18
Bonjour

Merci de ne pas poster n'importe où... C'est une question, pas un tuto ou astuce, donc faites attention svp

Bonne journée

Je déplace le sujet
 

Sujets en relation

Haut Bas