Bloqué en mode factory

  • Auteur de la discussion peter34
  • Date de début
P

peter34

Membre
Inscrit
12 Janvier 2012
Messages
71
Points
8
  • #1
Bonjour, voila j'ai un note 2 n7105 en rom d'origine. Voila j'ai la batterie qui commence a merdé un peu donc hier je me dit que vais vider a fond pour recharger ca peut lui faire que du bien mais voila ce matin je le r'allume et plus de reseau, il m'affiche une fenetre en plein millieu de l'ecran factory mode is on . Marlgré les nombreux tuto pas moyen d'en sortir. Si une ame charitable a une solution svp . Merci d'avance
 
A

Anonymous

  • #2
Salut , tu as essayé de flasher une rom stock .?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 465
Points
113
  • #3
Salut,
Tu as fais quoi pour en arriver là ? Le factory mode est un mode de "sécurité"

Si tu es root tu peux aller avec un explorateur root dans
/EFS/FactoryApp et tu ouvres avec un éditeur le fichier FactoryMode, normalement il y est mentionné OFF, tu rentre ON à la place, tu enregistres les modifications ensuite tu redémarres ton tél
Sinon tentes le factory reset (Attention effaces toutes tes données)

Edit : Hello David, pris de vitesse :lol:
 
A

Anonymous

  • #4
Re: Re : Bloqué en mode factory

Salut camarade.[emoji4]
 
P

peter34

Membre
Inscrit
12 Janvier 2012
Messages
71
Points
8
  • #5
Bonjour, merci de repondre. J'ai rien fait de special a pare un photo en fond d'ecran lol. Mais y a des momenst ou il s'eteint tout seul avec 50% de batterie en quand je le rallume il reste 2% donc je pense que y a eu un soucis comme ca pendant la nuit. J'ai commander une nouvelle batterie que je vais recevoir bientot. Mais la vraiment je seche, si je flash avec une custom niquel mais avec la derniere officiel sans surcouche ses foutue. Meme avec la manipe du on ou off dans le dossier.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 465
Points
113
  • #6
Quelle erreur as tu lors du flash d'une rom officielle ? Peux tu mettre le log de Odin stp
 
P

peter34

Membre
Inscrit
12 Janvier 2012
Messages
71
Points
8
  • #7
Rien du tout, pas d'erreur ou autre . Just la fenetre avec ecriture jaune. Par contre si je flash avec la rom lion custom j'ai pas de factory mode.
 

Sujets en relation

Haut Bas