Blade S non détecté sur mon PC

  • Auteur de la discussion JacobMayers
  • Date de début
J

JacobMayers

Membre
Inscrit
5 Novembre 2013
Messages
1
Points
0
  • #1
Bonjour à tous.

J'ai branché mon Blade S en USB sur mon PC. J'ai aussi installé les drivers USB. J'arrive à afficher les fichiers du téléphone dans l'explorateur de fichiers de Windows parfaitement bien, en revanche pas moyen de détecter le téléphone avec un logiciel tel qu'APK installer ou la plateform-tools de l'Android SDK. :(

J'ai réinstallé plusieurs fois les drivers, j'ai changé de câble USB, pas moyen...

J'ai vraiment besoin de résoudre ce problème, car j'avais installé CyanogenMod 10.1 il y a longtemps, sauf que ça beug complètement sur mon téléphone (par exemple, quand j'ouvre le navigateur internet il s'éteint au bout de 5 secondes (j'ai vidé le cache, ça n'a rien changé), ou quand j'ouvre l'appareil photo, ça me le ferme et ça m'écrit "Unfortunately, Gallery has stopped" en boite de dialogue, et même parfois "Unfortunately, the process com.android.phone has stopped" sans aucune raison). Bref, je veux désinstaller et réinstaller CyanogenMod, et je ne peux même pas y faire puisque je ne peux même pas installer d'apk sur mon téléphone.

Merci d'avance pour votre aide.
 
A

Anonymous

  • #2
bonjour,

ton mobile est rooté ? avec un clockworkmod recovery ?
 
A

Anonymous

  • #3
sinon j'ai dejà une solution simple (une alternative):parametre :arrow: Sauvegarder et restaurer :arrow: Restaurer valeur usine :arrow: effacer les donnée
 

Sujets en relation

Haut Bas