Résolu besoin d'aide

T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
bonjour,
je ne sais pas si je suis dans la bonne section mais j'ai besoin d'aide pour réparer mon téléphone.
j'ai fait une manip qui m'a fait tout perdre.
j'ai un téléphone oppo find X avec une rom chinoise. j'ai voulu faire la mise à jour vers coloros 6 (rom officielle chinoise) ,mais j'avais une erreur. j'ai voulu aller voir dans twrp recovery et c'est la que j'ai du faire une fausse manip en voulant remettre mon téléphone comme quand je venais de l'acheter.
du coup, maintenant quand je l'allume , je tombe sur une page blanche avec "parametre" en haut, une ligne a remplir apparement, et un clavier. Je suis également en mode avion.Je ne peux rien faire d'autre.
Je peux aller dans le fastboot et le recovery twrp.
j'ai essayé de copier une rom avec adb, mais ça me fait une erreur. Je pense que j'ai foiré quelque chose ds les partitions ou quelque chose comme ça.(mais mes compétences s'arretent la)
Je cherche donc une ame charitable qui voudrait bien me donner un coup de main pour le remettre en route.
Le bootloader est dévérouillé et il était rooté. (bootloader toujours dévérouillé qd je vais ds fastboot).
Merci d'avance.
 
Dernière édition par un modérateur:
Dernière édition par un modérateur:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
12 915
Points
113
Salut,
J'ai déplacé ton message au bon endroit, merci de faire attention à l'avenir.
Le forum est classé par Marques / Modèles puis Rubriques donc facile de s'y retrouver.
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
désolé,je savais pas trop ou le mettre ...merci a toi.
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
Merci à tous pour votre aide !! j'ai résolu mon souci !! j'ai retrouvé mon tel !! youhou !!
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
12 915
Points
113
Salut,
Donnes ta solution cela pourrait aider d'autres personnes.
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
c'est exact ,je pourrais.. pour remercier toute l'aide que j'ai eu sur ce forum !!!! j'ai connu ce forum un peu plus actif ,il y a quelques années :mad:.. Mais bon, je vais pas m'arréter à ça. On dit toujours qu'il ne faut compter que sur soi meme, c'est ce que j'ai fait .
Je vous donne ma solution et j'ouvrirais un autre post car j'ai une erreur qd j'installe une mise à jour. on verra si j'ai plus de succés.;):):)

 
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
11 889
Points
113
Salut

Si tu as installé le TWRP, c'est normal que tu n'aie plus de mise à jour OTA.
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
ça viendrait de la ? , si je remets le recovery d'origine , je n'aurais pas l'erreur ?
 
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
11 889
Points
113
Je ne connais pas Oppo, mais en théorie si tu reflash une rom stock cela devrait rentrer dans l'ordre.
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
ok, je vais essayer avec le recovery d'origine .
 
T

thierry34

Membre
Inscrit
3 Février 2012
Messages
73
Points
6
j'ai flashé la rom avec coloros 5.2 et ces mises à jours avec TWRP.
pourquoi ça marche pas avec une OTA. Les mises à jours ne sont pas toutes des OTA ?
 
Haut Bas