[B300] Batterie qui se vide tres rapidement

namdoog

namdoog

Membre
Inscrit
15 Avril 2014
Messages
103
Points
0
Bonjour,

Je ne sais pas si c'est un bug lié à la bêta ou a une appli, mais voilà déjà deux fois que je retrouve mon téléphone éteint le matin. La première fois il restait 20% de batterie quand je l'ai posé avant de me coucher, donc ça ne m'a pas trop alerter. Mais cette fois ci il restait bien 60-70% de batterie au moment de me coucher et je retrouve le tel éteint au matin et quand je le branche au chargeur effectivement batterie à 0%.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Vous pouvez voir sur la capture d’écran que je suis bien au alentours de 60-70% au moment de me coucher vers 23h et alors que tous le monde dormait bien tout à coup vers 2h - 3h du matin la batterie commence a fondre comme neige au soleil. Au moment ou ça commence a partir en cacahouète, alors que le Wi-Fi était toujours actif, on voit qu'il se désactive et s'active en régulièrement.
Dans les niveaux de consommation d’énergie j'ai "Android OS" qui me bouffe 510 ma/h.
 
J

jerem5291

Membre
Inscrit
15 Avril 2016
Messages
55
Points
0
J'ai eut se soucis le probleme venait :
du connecteur de charge
de la batterie
et du chargeur
 
stbitw

stbitw

Membre
Inscrit
14 Mars 2016
Messages
127
Points
16
Hello :)

Alors, est-ce que ça va mieux niveau autonomie depuis le 26/4 ?

Ou c'est sans changement ?!...
 
namdoog

namdoog

Membre
Inscrit
15 Avril 2014
Messages
103
Points
0
Salut. Je surveille ca. A chaque fois c'est quand je termine ma soiree avec Netflix. Donc...
 
stbitw

stbitw

Membre
Inscrit
14 Mars 2016
Messages
127
Points
16
Yop :)

Bon ben c'est une bonne info pour les devs (Honor et/ou Netflix :D).
 
namdoog

namdoog

Membre
Inscrit
15 Avril 2014
Messages
103
Points
0
Hummm oui les vilains lol
 
A

AndRonito

Membre
Inscrit
20 Février 2016
Messages
4
Points
0
hello à tous,

dis namdoog,
as-tu toujours ce problème de batterie qui se vide ?
ça fait 3 jours que je l'ai et il se vide à vitesse grand V :
hier chargé à 97% le matin vers 7h30, et à10h30 j'étais à 11%...
de plus la recharge est incroyablement longue, c'est limite si le fait de laisser brancher maintient à peine le niveau de charge..
évidemment j'ai coupé GPS, wifi, et essaye de virer toutes les apps qui consomment.
j'ai fait la MAJ hier de l'EMUI 4, j'espère qu'il va y avoir du mieux.
ce matin j'ai cherché dans les nouveaux menus de gestion de batterie pour essayer de killer toutes les apps qui tournent en arrière plan,
mais 5min après je reviens et c'est les mêmes qui consomment (whatsapp, instagram, asphalt nitro - qui est installé par défaut et que je n'ai jamais ouvert d'ailleurs).

bref sur le papier, le tél a l'air super, mais ces histoires de batterie ça craint..
si ça continue je vais acheter un iphone :p

merci pour vos retours !

je vous tiens au jus (sans mauvais jeu de mots) si je vois de l'amélioration depuis ce matin

PS : je ne joue pas à Pokémon GO, donc ça peut pas venir de là :p


[/b]
namdoog a dit:
Bonjour,

Je ne sais pas si c'est un bug lié à la bêta ou a une appli, mais voilà déjà deux fois que je retrouve mon téléphone éteint le matin. La première fois il restait 20% de batterie quand je l'ai posé avant de me coucher, donc ça ne m'a pas trop alerter. Mais cette fois ci il restait bien 60-70% de batterie au moment de me coucher et je retrouve le tel éteint au matin et quand je le branche au chargeur effectivement batterie à 0%.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Vous pouvez voir sur la capture d’écran que je suis bien au alentours de 60-70% au moment de me coucher vers 23h et alors que tous le monde dormait bien tout à coup vers 2h - 3h du matin la batterie commence a fondre comme neige au soleil. Au moment ou ça commence a partir en cacahouète, alors que le Wi-Fi était toujours actif, on voit qu'il se désactive et s'active en régulièrement.
Dans les niveaux de consommation d’énergie j'ai "Android OS" qui me bouffe 510 ma/h.
 
stbitw

stbitw

Membre
Inscrit
14 Mars 2016
Messages
127
Points
16
Salut et bienvenu :)

Je n'ai jamais été en B300 donc je ne pourrais pas me prononcer sur cette version de la ROM (logique :D).

Par contre, que ce soit en B130 (version d'origine), B140 (version pré màj EMUI 4) ou maintenant en B330, je n'ai jamais eu le moindre problème d'autonomie ou de tèl qui suce la batterie tout seul dans la nuit sur mon 5X ou celui de ma femme...

Du coup
AndRonito a dit:
bref sur le papier, le tél a l'air super, mais ces histoires de batterie ça craint..
Je pense que tu généralises parce que tu es touché par ce problème.
Je te conseille de repartir de zéro en faisant un RESET FACTORY si ce n'est déjà fait...

Tiens-nous au jus ;)
 
A

AndRonito

Membre
Inscrit
20 Février 2016
Messages
4
Points
0
merci stbitw pour ta réponse rapide ! :)

oui en effet je m'aperçois d'un truc c'est que le B300 est pour la beta et moi je suis en version "finale",
j'ai posté sur ce topic parce que ça me semblait le plus proche de ec que j'avais rencontré.

oui en effet tu as raison, il ne fait pas généraliser, mais comme c'est le 2e tel (avant un sony) en moins d'un an qui me pose des soucis de batterie alors que c'est annoncé comme "oui téléphone qui tient 2 jours..blablabla", je suis un peu frustré.

ayant fait la MAJ vers marshmallow ce matin, je vais voir comme il se comporte aujourd'hui,
mais j'ai déjà été obligé de le laisser branché ce matin pour arriver péniblement à 73% à midi,
et là je suis déjà à 32%...
je ne suis pas optimiste...

pour le reset, en effet je ne suis plus à ça près,
mais pour un tél neuf d'il y a 3 jours, je suis peu confiant sur le fait qu'un reset change grand chose :s
(après un an d'installations de kilos d'applis je dis pas, mais là..)

autre chose peut-être qui consomme de l'énergie (mais je ne dois pas être le seul),
j'ai une montre connectée (pebble) et j'écoute de la zik en bluetooth aussi sur les trajets du matin et soir (45 min sur chaque à peu près).
ça peut jouer autant que ça ?

merci pour vos retours !


stbitw a dit:
Salut et bienvenu :)

Je n'ai jamais été en B300 donc je ne pourrais pas me prononcer sur cette version de la ROM (logique :D).

Par contre, que ce soit en B130 (version d'origine), B140 (version pré màj EMUI 4) ou maintenant en B330, je n'ai jamais eu le moindre problème d'autonomie ou de tèl qui suce la batterie tout seul dans la nuit sur mon 5X ou celui de ma femme...

Du coup
AndRonito a dit:
bref sur le papier, le tél a l'air super, mais ces histoires de batterie ça craint..
Je pense que tu généralises parce que tu es touché par ce problème.
Je te conseille de repartir de zéro en faisant un RESET FACTORY si ce n'est déjà fait...

Tiens-nous au jus ;)
 
stbitw

stbitw

Membre
Inscrit
14 Mars 2016
Messages
127
Points
16
Yop :)

Je me permets de citer en scindant ton message pour gagner un peu de temps coool

AndRonito a dit:
oui en effet je m'aperçois d'un truc c'est que le B300 est pour la beta et moi je suis en version "finale",
j'ai posté sur ce topic parce que ça me semblait le plus proche de ec que j'avais rencontré.
Tu as bien fait car cela me semble effectivement assez ressemblant...

AndRonito a dit:
oui en effet tu as raison, il ne fait pas généraliser, mais comme c'est le 2e tel (avant un sony) en moins d'un an qui me pose des soucis de batterie alors que c'est annoncé comme "oui téléphone qui tient 2 jours..blablabla", je suis un peu frustré.
Ta frustration est tout à fait compréhensible :contrac:
Je note malgré tout que la seule chose qui n'a pas changé, c'est l'utilisateur et ses habitudes, donc certainement sont contenu (applis...).

AndRonito a dit:
ayant fait la MAJ vers marshmallow ce matin, je vais voir comme il se comporte aujourd'hui,
mais j'ai déjà été obligé de le laisser branché ce matin pour arriver péniblement à 73% à midi,
et là je suis déjà à 32%...
je ne suis pas optimiste...
Effectivement, à moins que tu aies vraiment un souci matériel (hypothèse qu'il ne faut pas écarter trop vite puisque le tèl est neuf), la charge ne devrait pas être aussi longue.
Mon 5X prend les premiers 60% de batterie en moins de trente minutes (avec un chargeur 2A et un bon câble).

AndRonito a dit:
pour le reset, en effet je ne suis plus à ça près,
mais pour un tél neuf d'il y a 3 jours, je suis peu confiant sur le fait qu'un reset change grand chose :s
(après un an d'installations de kilos d'applis je dis pas, mais là..)
C'est sûr :D
Maintenant, une seule appli peut mettre la grouille...

AndRonito a dit:
autre chose peut-être qui consomme de l'énergie (mais je ne dois pas être le seul),
j'ai une montre connectée (pebble) et j'écoute de la zik en bluetooth aussi sur les trajets du matin et soir (45 min sur chaque à peu près).
ça peut jouer autant que ça ?
Ben c'est difficile de répondre catégoriquement. Oui ces fonctions utilisent beaucoup d'énergie... En particulier si les périphériques Bluetooth sollicitent souvent le tèl...
Il faudrait voir la consommation avec un graphique détaillé. Tu pourrais nous poster ça ? (MODO : peut-être dans un nouveau topic ?!)

@+
 
A

AndRonito

Membre
Inscrit
20 Février 2016
Messages
4
Points
0
hello stbitw,

merci pour ton retour,
j'ai eu d'autres problèmes de coupures de son, de bluetooth, ralentissements et même des SMS qui arrivaient 4h après...
bref j'en ai eu marre, et plutôt que de me battre tous les 6 mois avec un nouveau tél à chercher qui fera quoi mieux,
je suis retombé du côté obscur, avec un iphone SE...
faut dire que j'ai déjà Mac et iPad, donc bon le dialogue entre ces ptites bébêtes est facilité.
donc oui j'ai cédé à la solution de facilité mais plus envie d'être esclave des machines :p

ça m'empêchera pas de venir vers un tour de temps en temps sur le forum ! :)
 
stbitw

stbitw

Membre
Inscrit
14 Mars 2016
Messages
127
Points
16
Salut ;)

OK, pas de problème, l’essentiel est que tu aies trouvé une solution qui te convienne, aussi facile soit-elle :)

@+
 
A

AndRonito

Membre
Inscrit
20 Février 2016
Messages
4
Points
0
Hé hé, c'est pas faux

++
 

Haut Bas