Aucun systeme android installé

G

Greg8046

Membre
Inscrit
12 Février 2016
Messages
5
Points
0
Bjr. Je possède une tablette samsung sm t520. Je viens de changer la batterie car elle ne tenait plus la charge. Malheureusement, le problème n'est pas résolu. Qu'elle soit branchée ou non, elle s'allume plus. Elle s'éteint aussitot. De ce fait, j'ai bidouillé et j'ai supprimé l'android. Comment puis je réinstaller un système via une carte SD. Merci de vos reponses
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 381
Points
113
Salut

Pourquoi via une SD ? Tu as des tutos de flash du firmwrae
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, il te reste qu'à prendre le fw de ton choix ( modéle ) et suivre le tuto
 
G

Greg8046

Membre
Inscrit
12 Février 2016
Messages
5
Points
0
Merci de ta réponse Coyote950. Cependant, actuellement je ne peux pas connecter la tablette au pc. Elle s'éteint immédiatement dès que je la débranche du secteur et je ne peux la rallumer (même branché en usb). La seule possibilité de réinstaller un android se fera via la carte SD si cela reste possible.
 
G

Greg8046

Membre
Inscrit
12 Février 2016
Messages
5
Points
0
Ma tablette doit avoir une seconde maladie même si j'arrive à réinstaller un android. La panne exacte : batterie ne se rechargeait plus. Dès que j'allume la tablette branchée au secteur, l'écran se met à scintiller et la tablette se coupe. De ce fait, je pensais que la batterie était defectueuse. En bidouillant, j'ai supprimé l'android car même après avoir changé la batterie, le problème était tjs existant. merci de vos réponses
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 381
Points
113
Je ne connais pas d'autre moyen de flasher le firmware ( systéme ) autre qu'avec Odin ( sur pc ) . Si en changeant ta batterie le soucis reste le même c'est que tu as un soucis matériel autre que la batterie ?! Ton chargeur est fonctionnel ? Ta batterie se charge à fond ou pas ?

Tu as peut-être une nappe abîmées ou une connexion qui fait faux-contact ! La tablette n'a pas eu de choques
 
G

Greg8046

Membre
Inscrit
12 Février 2016
Messages
5
Points
0
Mon chargeur est fonctionnel. La batterie semble se recharger à 100%. Cependant, dès que tu débranches la tablette du secteur, le pourcentage de batterie est quasi nul, même après avoir changé la batterie. J'ai regardé les nappes. Je n'ai rien constaté d'anormal. Pour moi, aucun choc sur la tablette. El
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 381
Points
113
Je pense donc que c'est matériel ! Peut-être une pièce défectueuse au niveau de l'alimentation . Je pense que même en flashant le firmware le soucis reste entier ! De plus il faudrait déjà pouvoir flasher via SD ! Il faudrait démonter complètement pour voir si tu ne vois rien de " bizarre " ou abîmé

Désolé , je ne vois rien d'autre à mon niveau
 
G

Greg8046

Membre
Inscrit
12 Février 2016
Messages
5
Points
0
merci de tes réponses Coyote950
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 381
Points
113
Avec plaisir :wink:
 

Haut Bas