Aucun rétro éclairage

  • Auteur de la discussion PaulLeG33k
  • Date de début
P

PaulLeG33k

Membre
Inscrit
28 Décembre 2013
Messages
9
Points
0
  • #1
Hey! Salut,

J'ai récupéré un sony xperia z2 d'un amis. Il a changer l'écran complet, mais il y a un problème.

La dalle ne fait aucun rétro éclairage.
Quand je met une lampe torche au dessus du téléphone, j'arrive vaguement à comprendre ce qu'il y a de marquer, mais avec de la lumière naturel, impossible.

Sans lampe torche au dessus:
Avec lampe torche au dessus:

C'est pas un problème de batterie, car même en charge il n'y en à pas.

Je pense que la dalle de rechange que mon amis à reçu est défectueuse, mais j'aimerais avoir l'avis d'autres personnes pour en être sur :)

Merci d'avance ;)
Paul
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Salut

Ton pote est sympa : il fait une réparation pourrave et te vend l'appareil. Tu n'aurais jamais dû lui prendre!
 
K

keyjee

Membre
Inscrit
30 Septembre 2015
Messages
8
Points
1
  • #3
Bonjour,

J'ai le même souci que toi.
J'ai entendu parler de supprimer un fusible sur le main board et de le remplacer par un pont.
J'ai pas encore teste, juste swapé deux ecrans et le pbm est persistant...

si quelqun à la soltuion...
 
M

mhamedi

Membre
Inscrit
31 Octobre 2015
Messages
1
Points
1
  • #4
Bonjour
j'ai le même problème mon z2 n'as plus de rétroéclairage la seul solution de faire un pont sur la carte mére mais je ne sais pas ou est ce fusible qu'il faut ponté
merci de votre réponse si ca peut aider d'autre dans le même cas :wink:
 

Sujets en relation

Haut Bas