Asus zenfone max - pas de signal GPS

  • Auteur de la discussion sabcha
  • Date de début
S

sabcha

Membre
Inscrit
26 Décembre 2014
Messages
5
Points
0
#1
Bonjour,

J'espère que j'écris mon sujet dans la bonne section, et qu'il n'a pas déjà été traité (je n'ai pas trouvé, mais j'ai peut être mal cherché...).

J'ai un Asus zenfone max, avec android 5.0.
Lorsque je suis en wifi, la géolocalisation via google maps fonctionne parfaitement.
Lorsque j'utilise les données mobiles, je suis très mal située, ou je n'ai pas de signal GPS.
Pourtant selon GPS test, avec les données mobiles, j'utilise 8 satellites, et la précision (accuracy) est de 115.
Je devrais logiquement avoir un signal, non ?

Je ne comprends pas d'où vient le problème... Quelqu'un pourrait-il m'aider ? ^^

Merci d'avance et bon weekend ! :)
 
Tardis

Tardis

Admin suppléant
Inscrit
24 Février 2014
Messages
48 606
Points
48
#2
Bonjour

tu as activé la localisation haute précision dans les paramètres de localisation? Si oui, tu peux la désactiver stp?
De plus, 8 satellites me paraissent un peu léger. Tu n'en attrapes pas plus (entre 15 et 20)?
 
luneo

luneo

Membres VIP
Inscrit
14 Octobre 2012
Messages
2 027
Points
0
#3
hello

tu utilise quel système ,waze , maps ....

as tu installé le dernier firmeware sur ton phone ?
 
S

sabcha

Membre
Inscrit
26 Décembre 2014
Messages
5
Points
0
#4
Oui, j'avais activé la haute précision.
Quand je mets le mode économie de batterie (wifi et réseaux mobiles uniquement), je suis située loin d'où je suis.
Quand je mets le mode GPS uniquement, je ne suis nulle part... et pour GPS test j'ai 11 satellites utilisés.

Pour le firmware, je pense... j'ai fait toutes les mises à jour. J'ai 12.8.10.82
Et là j'essaye avec google map. Pour Waze ou Pokemon Go, en ce moment, j'ai pas de signal GPS. Parfois, j'en ai un qui n'est pas très stable...
 
Tardis

Tardis

Admin suppléant
Inscrit
24 Février 2014
Messages
48 606
Points
48
#5
Utilise Fix Gps depuis le store stp. Mets toi dans un endroit dégagé (style champ ou sommet d'immeuble par exemple) pendant un quart d'heure et dis nous ce qu'il en est :wink:
 
S

sabcha

Membre
Inscrit
26 Décembre 2014
Messages
5
Points
0
#6
Alors, voilà mon compte-rendu de Fix GPS :)
Dans le GPS radar, j'ai rapidement eu une dizaine de points. Tout du long, j'ai eu 10 à 13 points quasi tous jaunes, parfois 1 ou 2 verts. Dans un quart du disque, il n'y a jamais eu de point.
Je ne vois rien d'autre à ajouter ^^
 
Tardis

Tardis

Admin suppléant
Inscrit
24 Février 2014
Messages
48 606
Points
48
#7
Ça a l'air de mieux fonctionner à présent?
 
S

sabcha

Membre
Inscrit
26 Décembre 2014
Messages
5
Points
0
#8
Eh bien non... google map ne met toujours pas où je suis, je suis même de plus en plus éloignée, ahah.
Et pour Waze, toujours aucun signal GPS.
Je ne comprends pas... ^^
 
Tardis

Tardis

Admin suppléant
Inscrit
24 Février 2014
Messages
48 606
Points
48
#9
Donc, ça commence à sentir le souci matériel.
Une dernière chose pour eliminer définitivement un souci logiciel : il faudrait reflasher la rom de l'appareil. Il y a tout ce qu'il faut sur le site Asus pour cela.
Ensuite, on saura si ton souci est bien d'origine matérielle ou pas
 
S

sabcha

Membre
Inscrit
26 Décembre 2014
Messages
5
Points
0
#10
Je m'excuse de mettre autant de temps à répondre, mais j'étais partie en vacances.
Bref, j'ai reflashé, et depuis mon gps fonctionne mieux.
Le signal disparait parfois, et a du mal à me placer dans certains endroits. Mais peut-être que je suis trop exigeante...
Enfin, merci pour l'aide ! :)
 
Tardis

Tardis

Admin suppléant
Inscrit
24 Février 2014
Messages
48 606
Points
48
#11
C'est déjà ça se gagner, même si ça devrait te localiser précisément. Bonne continuation malgré tout :wink:
 

Sujets en relation

Haut Bas