[ASUS TF700T] impossible de remettre un recovery ou une rom

Q

qdremix

Membre
Inscrit
16 Octobre 2016
Messages
3
Points
0
Bonjour à tous,

Je viens vous demandez votre aide car j'ai une tablette bricker...
En fait j'ai récupéré une tablette qui ne voulait plus démarrer. Alors je flash une ROM sortie des chez ASUS avec fastboot car je n'avait que ça pour communiquer avec elle.
Manque de bol, je n'ai pas fait attention au langage et c'était en JP... Bon pas grave, je recommence avec une US sortie aussi de chez ASUS. Ça fonctionne aussi mais... manque de bol... elle ne se connecte plus à l'ordi, je ne peux pas changer la luminosité, etc... Je me dit que dans cette ROM il manque des drivers ou je ne sais quoi (Merci Asus). Bon je reflash une autre ROM WW et la... il ne veut pas il me dit en gros que la partition est trop petite (je n'ai pas la tablette sous les yeux du coup je n'ai pas le vrai message sous les yeux aujourd'hui).
Je commence à m'agacer un peu... je reflash la rom qui fonctionne de Asus et je remarque que dans le bootloader j'ai une nouvelle icone (USB)... En fait la version pourri de Asus est une ancienne version car cette icone n'est plus sur les bootlaoder 10.6..... retour au 10.4... Pendant le flash, je ne sais pas pourquoi mon ordi redémarre tout seul comme un grand... Super !!!

Du coup... je n'arrive plus à installer de rom car je ne trouve plus la rom moisie de Asus (elle ne faisait que 500Mo au lieu des 800 des version 10.6). Je ne sais pas pourquoi mais même sur leurs site impossible a retrouver et je l'avais supprimé pensant que je n'en aurait plus besoin...
Pendant un moment impossible de communiquer correctement même avec fastboot.
Donc j'y suis allé en mode barbare et je fait un erase sur tout (boot, recovery, cache, system, misc, etc). Elle va mieux elle recommunique bien. Problème je n'arrive a rien installer sur ce bootloader. Quand je cherche a flasher un recovery twrp il me dit un message d'erreur lors de write comme quoi c'est invalide (pareil message d'erreur exacte ce soir quand je rentre si d'ici la je n'ai rien). et toujours le même problème de partition quand je flash un système...

Quelqu'un sait t il ce que je pourrais faire ou alors ou trouver les bon fichiers ?

Merci d'avance de votre aide.

Cordialement,
 
Q

qdremix

Membre
Inscrit
16 Octobre 2016
Messages
3
Points
0
Bonsoir à tous,

J'ai oublié ça fait une semaine que j'écume le net pour essayer de réussir a debricker la tablette...

Voilà le message lors du flash du recovery.
D:\Fastboot_Adb>fastboot -i 0x0B05 flash recovery twrp.img
sending 'recovery' (7038 KB)...
OKAY [ 1.145s]
writing 'recovery'...
FAILED (remote: (InvalidState))
finished. total time: 1.408s

Lors du flash boot
D:\Fastboot_Adb>fastboot -i 0x0B05 flash boot blob
sending 'boot' (9646 KB)...
OKAY [ 1.604s]
writing 'boot'...
FAILED (remote: (InvalidState))
finished. total time: 38.614s

et la du flash du system:
D:\Fastboot_Adb>fastboot -i 0x0B05 flash system blob
erasing 'system'...
OKAY [ 1.611s]
sending 'system' (800199 KB)...
FAILED (remote: Staging partition size is not big enough.)
finished. total time: 1.630s

Bien sur pour chaque flash je test avec les fichiers sascer correspondre
 
Q

qdremix

Membre
Inscrit
16 Octobre 2016
Messages
3
Points
0
J'ai oublié de donner ma version de bootloader 10.4.2.16
 
Haut Bas