[Astuce] supprimer le lag de l'ouverture du clavier sur 5.1.1

  • Auteur de la discussion ounerbouks
  • Date de début
O

ounerbouks

Membre
Inscrit
29 Août 2013
Messages
997
Points
18
  • #1
Salut tout le monde.

J'ai trouvé une petite astuce, j'ai testé et effectivement, après la première ouverture du clavier, il n'y a plus jamais de lag par la suite...
C'est à la base prévu pour swiftkey, et également tous les autres... En un mot j'adore !


Important : faire une sauvegarde du build.prop avant toutes modif


Download and install a File manager app with root access. ( es explorer par ex )

Go to /system directory and open the build.prop file.

Find the following line inside build.prop file:

sys.config.spcm_enable=true

Change the value from true to false to disable SPCM:

sys.config.spcm_enable=false

Reboot phone.


source ici :
 
doriandu44

doriandu44

Membres VIP
Inscrit
5 Novembre 2013
Messages
1 697
Points
36
  • #2
Bonjour,
Merci pour l'astuce, à tester par les autres membres pour voir si pour eux aussi ça leur apporte une plus grande réactivité du clavier :)
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 580
Points
113
  • #3
Salut,pense a rajouter qu'il faut faire une sauvegarde du build.prop avant toutes modif'.
 
O

ounerbouks

Membre
Inscrit
29 Août 2013
Messages
997
Points
18
  • #4
Salut tout le monde

Effectivement Fred, c'est fait...

Vous devriez tester, le clavier une fois ouvert est toujours dans la ram, c'est vraiment sympa.
Perso je suis sur xtreolite 2.3 + clavier swype dragon + textra...
 
doriandu44

doriandu44

Membres VIP
Inscrit
5 Novembre 2013
Messages
1 697
Points
36
  • #5
Salut Fred
Merci pour l'information ! :)
 
jinchu6669

jinchu6669

Membre
Inscrit
21 Avril 2013
Messages
239
Points
18
  • #6
Bonjour ! Merci pour le tutto, j'ai tester la manip sur la dernière rom stock XEF, pas de soucis rencontrer ! A voir dans le temps :)

Encore merci c'est micro lag de swiftkey m'embêter un peu...
 
S5Haze

S5Haze

Membres VIP
Inscrit
6 Février 2012
Messages
5 729
Points
36
  • #7
Super merci pour le partage l'ami !!!
 
Lavrie

Lavrie

Membre
Inscrit
7 Février 2013
Messages
137
Points
16
  • #8
Salut, merci pour cette astuce par contre je n'arrive pas a enregistré le fichier une fois modifier... J'utilise ES explorer, il me dit "une erreur est survenue lors de l'enregistrement de ce fichier, il ne sera pas modifier"

# SAMPOo
sys.config.spcm_enable=false
sys.config.spcm_gcm_kill_enable=true
sys.config.spcm_db_enable=true
sys.config.spcm_db_launcher=true
#

Quelqu'un a une idée du problème s'i vous plaît ?

Merci
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 388
Points
113
  • #9
Salut

Essaies avec root browser et fais un appuie long sur le fichier build.prop et " Open with... puis RB Text Editor , ensuite fais le changement et enregistrer ( en haut à droite )
 
Lavrie

Lavrie

Membre
Inscrit
7 Février 2013
Messages
137
Points
16
  • #10
Ça ne fonctionne pas non plus :(

Faut-il être root pour faire cette manip peux être ?
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 388
Points
113
  • #11
Re: Re : [Astuce] supprimer le lag de l'ouverture du clavier sur 5.1.1

Lavrie a dit:
Ça ne fonctionne pas non plus :(

Faut-il être root pour faire cette manip peux être ?
Oui il faut être root pour pouvoir modifier [WINKING FACE]
 
Lavrie

Lavrie

Membre
Inscrit
7 Février 2013
Messages
137
Points
16
  • #12
Arf ok je vais pas faire ça de suite alors car il faut encore que je le renvoie pour ce problème de points noir sur les photos...

Merci
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 388
Points
113
  • #13
Re: Re : [Astuce] supprimer le lag de l'ouverture du clavier sur 5.1.1

Lavrie a dit:
Arf ok je vais pas faire ça de suite alors car il faut encore que je le renvoie pour ce problème de points noir sur les photos...

Merci
Avec plaisir [WINKING FACE]
 
Haut Bas