[Astuce] Comment démarrer dans le mode Recovery de votre OnePlus 3T

  • Auteur de la discussion Scumpi
  • Date de début
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 299
Points
48
  • #1


Comment démarrer dans le mode Recovery de votre OnePlus 3T ?

OnePlus 3T
Merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Aujourd'hui, je vous propose une petite astuce qui va vous permettre de démarrer dans le mode Recovery de votre OnePlus 3T ! Ce mode est utile lorsque vous voulez flashez des roms customs, des thèmes, kernels ou lorsque vous voulez faire des sauvegardes de votre système actuel !​



  1. Téléphone éteint, pressez simultanément les boutons suivants : Vol Bas + Power

    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

  2. En installant l'application Quick Boot Reboot sur le Google Play Store -->> (ROOT Requis)

    Ouvrez l'application, accordez les droits root, puis cliquez sur "Recovery" !

  3. En exécutant une commande adb :

  • Installez au préalable les drivers/pilotes, puis téléchargez/décompressez le fichier suivant
    S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

  • Assurez vous d'avoir activé le débogage USB
  • Connectez votre téléphone via USB, et validez le message de la fenêtre pop-up qui apparait
  • Puis, depuis le dossier dans lequel vous avez préalablement décompressé le contenu du fichier ADB_Fastboot.zip, ouvrez une fenêtre de commande et tapez la commande


    Code:
    S'il vous plaît, Connexion ou S'inscrire to view codes content!


Vos retours sont les bienvenus​
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
27 085
Points
63
  • #2
:hello:
Merci pour le partage. :)
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 299
Points
48
  • #3
Hello

Avec plaisir
 
barty94

barty94

Membre
Inscrit
22 Mai 2012
Messages
464
Points
18
  • #4
Bonjour
Quand je démarre dans le recovery il est à 0M quand je veux faire un backup et je n'ai rien pourtant le système fonctionne correctement
J'ai le 3.0.4.0 et je démarre avec Quick reboot
Merci
J'ai trouvé un problème de schéma
Merci
 
Haut Bas