après MàJ MJ7, playstore s’arrête et CF-Root ne fonctionne pas

P

Pignouf21

Membre
Inscrit
2 Novembre 2012
Messages
9
Points
0
Bonsoir,
Après la MàJ de mon S4 avec la MJ7, après un CF-Auto-Root-jflte-jfltexx-gti9505.zip, mon tel m'annonce 2 choses:
1- que mon tel n'est pas rooté puisqu’impossible d'utiliser Titanium BackUp
2-que mon appli Playstore plante également, impossible de l'ouvrir (Playstore s'est arrêté)

J'ai réinstallé plusieurs fois le CF-root mais rien ne change.

Quelqu'un pourrait-il m'aider, svp?

merci
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 054
Points
38
Bonsoir,
Tu désinstalles superSU après avoir vidé cache et données dans le gestionnaire de fichiers, et tu le réinstalles dans la foulée sur la play! ;)
 
P

Pignouf21

Membre
Inscrit
2 Novembre 2012
Messages
9
Points
0
les appli nécessitant un root fonctionnent. Merci
Mais Playstore ne marche toujours pas,
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 054
Points
38
Tu peux me dire comment tu fais pour installer superSU sans play,stp? :roll:
 
P

Pignouf21

Membre
Inscrit
2 Novembre 2012
Messages
9
Points
0
SuperSu ne s'installe pas avec le root automatiquement?
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
19 959
Points
63
Pignouf21 a dit:
SuperSu ne s'installe pas avec le root automatiquement?
et bien si mais plus haut
Tu désinstalles superSU après avoir vidé cache et données dans le gestionnaire de fichiers, et tu le réinstalles dans la foulée sur la play!
:roll:
 
P

Pignouf21

Membre
Inscrit
2 Novembre 2012
Messages
9
Points
0
le root, c'est bon ca marche. malgré la des désinstallation de playstore et des multiples réinstallation avec des versions différentes, le problème persiste
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
19 959
Points
63
Il est alors possible que tu te traines une ***biiiip****
Dans ce cas un nettoyage complet est fortement conseillé, suivi du reflashage de la MJ7
 
P

Pignouf21

Membre
Inscrit
2 Novembre 2012
Messages
9
Points
0
ah mince! càam'était déja arrivé lors de ma dernière MàJ mais j'avais réussi à résoudre le problème. mais pas là. playstore démarre et au bout de 5 secondes plante et j'ai le message "google playstore s'est arreté"
si je fais un wipe je vais tout perdre c'est ça?
 
Netsky75

Netsky75

Membres VIP
Inscrit
19 Décembre 2012
Messages
19 959
Points
63
essaye déjà avec un Wiper dalvik & un wipe partition cache, tu ne perdras rien.
Si ca marche pas : Full wipe, tu perds des infos peso
Si ca continue de ne pas marcher, RomNuke, ou Wipe Pre-rom à partir du recovery PhilZ
 
R

roroger

Membre
Inscrit
11 Octobre 2013
Messages
31
Points
0
Une solution qui vaut certainement son pesant de cacahuètes, mais as tu essayé de te connecter au play d'abord avec ton PC.
Perso après le passage en 4.3 le play store déconnait, puis après connexion via le PC tout était ok...
 
P

Pignouf21

Membre
Inscrit
2 Novembre 2012
Messages
9
Points
0
le wiper dalvik et le cache partition ne donnent rien. je sauvegarde mes données et je j'attaque le wipe
 

Haut Bas