Applications incompatibles ???

  • Auteur de la discussion Ced76
  • Date de début
C

Ced76

Membre
Inscrit
23 Janvier 2014
Messages
83
Points
6
  • #1
Bonjour,

Je viens de ressusciter ma vieille tablette qui ne chargeait plus et ne s'allumait plus ! Mais malheureusement je constate que certains applications qui tournent sur mon S5 ne sont pas compatibles avec la Tab3 ...:( (banque, linkedin, pages jaunes, ...)

Peut-on contourner le problème ou ce modèle est-il complètement dépassé ?

J'ai installé la dernière ROM P5210XXUBNK2
 
M

Membre supprimé 648771

  • #2
Salut,

La réponse est dans la question.
Les développeurs n'assurent pas forcément la rétro compatibilité de leurs applications avec les anciennes versions systèmes...
Peut-être une façon détournée d'obliger le consommateur à renouveler son matériel...
Sinon, il faut regarder dans les développements custom si des ROM plus récentes existent.
 
C

Ced76

Membre
Inscrit
23 Janvier 2014
Messages
83
Points
6
  • #3
Alors après installation de lineage 14.1 les applications refonctionnent sauf celle de ma banque:(:unsure:
 
M

mario53

  • #4
Salut
Pour l'application bancaire c'est peut-être à cause du root.
 

Sujets en relation

Haut Bas