Application non installé

J

jonbrh

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Bonjours,

Avant toute chose je tiens à préciser que je connais le règlement ainsi que ses sanctions, car le sujet qui va suivre pourrait peut-être supprimer mais, merci de lire avant de faire quoi que ce soit.

Il faut savoir que mon téléphone est un Archos (50f hélium) de bas de gamme (100 euros environ), il se peut que le problème vienne du téléphone (Archos a souvent des problèmes dans leur téléphone :roll: ).
Mon problème et le suivant: Lors de l'installation de fichier apk il se passe ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
ce qui m'empêche d'en installer. J'ai tout essayé du redémarrage du téléphone en passant par le vidage des caches, allant même jusqu'au root pour pouvoir vider le cache dalvik (que je n'ai pas pu réussir "apk pas installable "//même problème).

En attente d'uen réponse et bonne soirée.

Possible faute d'orthographe :D
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 772
Points
113
bonjour
ça te le fait avec tous les fichiers apk ou juste une application ?

P.S : j'ai déplacé ton post dans la bonne catégorie, merci de faire attention la prochaine fois ;)
 
J

jonbrh

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Merci pour avoir déplacé le sujet je ne savais pas trop où le mettre.

C'est aléatoire selon les applications, pour l'installation d'un apk "x" le simple redémarrage a permis à l'installer, mais il semblerait que sur certaines cela ne fonctionne pas quelque soit le site où je télécharge.
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 772
Points
113
bonjour
il se peut que ce soit des applications non compatible avec ta version d'android :roll:
tu es sur quelle version ?
 
J

jonbrh

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Je suis sur Android 6.1 :frime1: je ne pense pas car :

- j'ai déjà réussi à l'installer un fois

- Si l'application n'est pas compatible il aurait du y avoir un message "erreur de package.." (je me souviens plus exactement)

Je me demande si le problème ne vient pas de la mauvaise désinstallation de l'application !! Si oui je cherche un moyen comment supprimer cette "erreur" !?

Édit : Un sujet similaire à mon problème si cela peut vous éclairer :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


C'est d'ici que j'ai tiré l'idée du nettoyage du "cache dalvik" d'ailleur que je n'ai pas pu faire problème de root (kingroot, oneclickroot, towelroot (développer par "geohot" du forum xda développer,) [barre]aucun ne marche[/barre].
Nouvelle essaie avec Vroot
 

Haut Bas