Appareil photo non disponible Sony Ericsson Xperia Kino V

  • Auteur de la discussion Emulsy
  • Date de début
E

Emulsy

Membre
Inscrit
23 Août 2013
Messages
1
Points
0
  • #1
Salut tout le monde,

Je vous écris car ça fait un moment que je ne peux plus utiliser mon appareil photo sur mon Sony Ericson Xperia Kino V. J'ai l'impression que c'est suite à l'installation (puis la désinstallation..) d'une application "lampe torche" qui utilisait le flash... J'ai formaté le téléphone mais le problème persiste.
JE voulais savoir s'il y avait moyen de récupérer le coup à votre avis ou si je devais définitivement y renoncer?

Merci de votre aide (et au cas où, de vos explications dans un langage simple accessible à tous :p)

Emulsy
 
D

Ducatillion

Membre
Inscrit
19 Août 2013
Messages
7
Points
0
  • #2
Bonjour Emulsy,

Je n'ai pas la réponse mais je suis confronté au même problème que toi pour mon xpéria S (LT26i), sauf que mon téléphone est tombé à l'eau. :!:
Après avoir installé une nouvelle ROM l'appareil photo ne fonctionne plus.... pas de son ni vibreur.
Est-ce un problème matériel... sans doute!

Pour toi effectivement j'opterais pour un défaut logiciel. Tu peux faire une réparation avec PC compagnon. Peut être que...
Moi cela ne fonctionne pas, pc compagnon me dit que le programme à été changé, réparation impossible!!!

Chers tous qu'en pensez vous? :idea:

Laurent
 
Ducks

Ducks

Membre
Inscrit
30 Décembre 2012
Messages
225
Points
0
  • #3
Bonjour Emulsy,
si ton téléphone est rooté je te conseille de désinstaller l'application appareil photo et de la réinstaller.
J'ai eu ce problème sur un SG SIII avec une Rom Custom et la réinstallation de l'appareil photo avait fonctionné!
 

Sujets en relation

Haut Bas