Appareil photo : Erreur Inconnu

  • Auteur de la discussion gabin-26
  • Date de début
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #1
Bonjour,

Je dispose d'un Sony Xperia M4 Aqua et lorsque je veut prendre une photo, il m'est indiqué Erreur Inconnu.

Ce n'est pas la première fois, mais d'habitude il suffisait d'effacer le cache, redémarrez le téléphone ou attendre un petit peu et cela repartait. Là plus rien à y faire.

Par contre l'appareil photo avant fonctionnent.

J'ai remarqué également 2 choses
-le flash pour la lampe torche ne fonctionne plus pendant ce souci d'erreur vidéo mais revient quand l'appareil photo fonctionne. Par contre en passant par une autre appli pour le flash, il fonctionne .
- il met indiqué, dans application => Appareil photo que l'appli ne "pèse plus rien" (capture si jointe).
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Avez vous des idées? Téléphone acheter d'occasion il y à quelque mois et plus sous garantie

J'ai fouillé un peu et vu que c'était un souci récurant, si quelqu'un à trouvé une solution je suis preneur.

Merci d'avance !!
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Tu as essayé une autre appli photo du store type retrica?
Tu as essayé de reflasher la rom via PcCompanion?
 
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #3
Oui j'ai essayé avec d'autre applications mais pas essayer de reflasher, jamais fais d'ailleurs je vais regarder. Compliqué à faire ça ? Je vais perdre mes données ?
 
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #4
J'ai essayé une réparation avec pc compagnion, erreur en plein milieu, essayé 3 fois de recommencer rien n'y fait et maintenant je n'est plus rien au niveau du telephone .....
 
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #5
C'est bon le téléphone est reparti, tout réinitialisé, mais toujours le même souci pour les photos et le flash.
Par contre maintenant dans Application et appareil photo, j'ai bien une taille pour l'application contrairement au screen plus haut.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
C'est déjà un début. Mais malheureusement, cela cache sans doute un souci matériel 8/
On en a la confirmation à présent, puisque la partie logicielle est propre.
 
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #7
C'est ce que j'ai pensé, ça peut arrivé, la caméra et le flash qui prennent un coup.

Mais le flash fonctionne avec une autre application et lorsque je le met en marche avec android il s'allume puis s'éteint, puis écran noir et le téléphone revient.

De plus l'appareil photo à remarché (pas depuis un moment c'est vrai). Et dans la partie "information sur l'application" pour appareil photo, on me dis que l'appareil photo pèse 104ko, pas un peu léger?

Je suis étonné aussi du bug que j'ai rencontré lors de la réparation avec PC compagnon. Au final je ne sais même pas si cela c'est fait correctement car ce n'est pas réellement allez au bout mais mon téléphone c'est quand même retrouvé à 0.

Très étrange

Edit : Ah et mon application "Appareil Photo" est autorisé à seulement 2 chose : Accès complet au réseau - afficher les connexions réseaux et Accessoires de la caméra Xperia.
Ce n'est pas léger comme autorisation pour une application photo?
Je peut me trompé après.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #8
Cela traduit juste ce que je dis : ton appareil photo est mort. Direction le sav.
 
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #9
Sachant qu'il est d'occasion, autant racheter un téléphone non? Dégouté mais bon c'est la vie.
Merci du coup de main :)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #10
Si tu as toujours la facture, il est garanti 2 ans.
 
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #11
Ohhh j'ai retenté une réparation via Compagnon , elle est allée au bout et tout remarche ! Appareil Photo + Flash !!!!!!
Par contre cela me dis toujours pas pourquoi ça à buger. Pas top si cela revient et qu'il faut réparer a chaque fois.
Mais l'appareil photo n'était donc pas mort.

Ouffff
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #12
Tant mieux. Content que ça remarche et j'espère que cela durera :super:
 
G

gabin-26

Membre
Inscrit
12 Juin 2016
Messages
9
Points
0
  • #13
Merci !!!
 

Sujets en relation

Haut Bas