Appareil photo avant introuvable Sony Xpéria M4 Aqua

  • Auteur de la discussion Quentin59720
  • Date de début
Q

Quentin59720

Membre
Inscrit
1 Juin 2016
Messages
1
Points
0
  • #1
Bonjour,

Tout d'abord je ne sais pas si je suis dans la bonne section, si non dans ce cas merci de déplacer le sujet

J'ai acheté ce jour un sony xpéria M4 Aqua. Avant toutes mise à jour les deux appareils photos fonctionnaient. Après la mise à jour système (Passage à la version 5.0 d'android) l'appareil photo avant est devenu introuvable (Je n'ai même plus le bouton pour changer d'appareil lorsque je suis sur l'application pour prendre des photos).

Des solutions ? Vous avez déjà eu le cas ?

Par avance merci,
Quentin
 
r34gtr

r34gtr

Super VIP
Inscrit
10 Août 2012
Messages
9 498
Points
48
  • #2
Hello !!

A tu tenté une restauration usine ?
 
P

Paulfnt

Membre
Inscrit
19 Juillet 2016
Messages
1
Points
0
  • #3
Bonjour,

J'ai exactement le même problème, je viens d'acheter ce téléphone il y a deux jours sur Amazon et en ouvrant l'application d'appareil photo je n'ai même pas le logo pour changer d'appareil vers le frontal...

Y'a t-il une solution ou c'est SAV direct... ?

EDIT : après avoir effacé les données/vider le cache de l'appareil dans les applications puis redémarrer le téléphone, l'avoir reboot grâce à la solution touche vérouillage + touches de volume, avoir rétabli les paramètres d'usine j'ai finalement contacté le service consommation de Sony Xperia qui m'a tout simplement donné comme solution de l'envoyer en réparation...
Il me reste une dernière solution : la réparation logiciel via le Sony Companion que j'essaierais chez moi...

Cordialement.
 

Sujets en relation

Haut Bas