APN principal TF201 ecran vert

  • Auteur de la discussion Vievard31
  • Date de début
V

Vievard31

Membre
Inscrit
8 Novembre 2012
Messages
2
Points
1
  • #1
Bonjour à tous,
je n'ai encore jamais publié, et j'espère sincèrement que grâce à vous je vais pouvoir trouver une solution à mon souci.

J'ai donc une TF201. J'adore cette tablette, elle me convient parfaitement, même si le surf sur internet est laborieux.

Bref, depuis 15 j, je ne peux utiliser l'apn principat. Lorsque c'est l'apn frontal, pour prendre un selfie, pas de soucis. Mais pour prendre une photo avec l'appareil dorsal, impossible. J'ai un écran vert, avec des rayures...

J'ai lu à peu près tout ce que j'ai pu sur internet concernant les écran vert des APN...

Et voici ce que j'ai fait : d'abord, j'ai réinitialisé la galerie (je ne trouve pas d'appli app phot ;-( )
Ensuite, cela ne changeant rien j'ai tenté de télécharger d'autres appli d'appareils photo, histoire de voir si cela marchait... Toujours mon écran vert !

Et pour finir, avec désolation.... J'ai réinitialisé aux réglages d'usine... J'avais beaucoup d'espoir dans cette manip... Mais non ! Rien de rien !

Toujours mon écran vert.

Ne me reste plus que le SAV d'Asus... Sauf que ma tablette n'est évidemment plus sous garantie, que j'angoisse de l'envoyer au SAV et de ne pas savoir si je vais la récupérer avec des rayures etc (cela m'est déjà arrivé, voilà le pourquoi de mes angoisses) et surtout, que je ne sais pas du tout combien cela va bien pouvoir me couter. Les finances sont sérrées, comme tout le monde..

Je vous donne les infos de ma tablette :
Version d'Android : 4.1.1
Version de la camera : TF201 - 0x9900
Version du noyau : 3.1.10-00002-g599d0cf
Numéro du build : JR003C.WW_epad-10.4.2.18-20121122

Pour infos : je me débrouille en bidouillage, je comprend les explication, mais je suis loin d'être une informaticienne diplomée... Alors merci de m'excuser d'avance si je vous demande des explications sur ce que vous pourrez me dire.


Merci à tous ceux qui voudront ou pourront me répondre et m'aider à résoudre mon problème
 
kyo-ito

kyo-ito

Moderateur Global
Inscrit
5 Mai 2012
Messages
11 932
Points
36
  • #2
Bonjour

D'après la description des symptômes, cela ressemble à un souci matériel.

Prends des photos de ta tablette, fais bien stipuler l'état de ta Tablette par écrit.
Fais faire un devis.
 
V

Vievard31

Membre
Inscrit
8 Novembre 2012
Messages
2
Points
1
  • #3
Merci pour ta réponse. Je fais faire un devis où ? Asus ?
Ou réparateur lambda ?
 
ShoKsLiFe

ShoKsLiFe

Membre
Inscrit
17 Novembre 2012
Messages
9
Points
1
  • #4
Hello !

C'est la nappe de ton objectif qui est défectueuse !

Démonter ta tablette ( ultra facile ) et joue un peu avec la nappe ;)

Regarde un peu là -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



[youtube]http://youtu.be/DS_gGa0whOQ[/youtube]
 

Sujets en relation

Haut Bas