Animation de LineageOS en boucle sur mon Moto G5.

  • Auteur de la discussion ANTH7
  • Date de début
Statut
N'est pas ouverte pour d'autres réponses.
A

ANTH7

Membre
Inscrit
4 Août 2021
Messages
6
Points
1
  • #1
Bien le bonsoir !

Je viens vers vous en espérant résoudre un problème qui devient assez contraignant. Je possède un Moto G5 depuis maintenant plusieurs mois, sous Android 8, tout fonctionnait correctement. En revanche, au fil du temps, la fluidité de celui-ci a diminué et j'ai du me résoudre à le passer sous LineageOS afin qu'il soit à nouveau réutilisable sans soucis. Jusque là tout était bien encore.

Il y a de cela une semaine, j'ai donc allumé le téléphone afin de m'en servir (appels, messages, Facebook tout simplement), et subitement toutes les applications se sont fermées (sans pour autant que je les ai ouvertes), même celles du système. Je me suis dit qu'il s'agissait d'un bug qui se réglerait en redémarrant. Je l'ai ensuite éteint, rallumé, puis je me suis retrouvé avec l'animation de LineageOS en boucle. J'ai pu lire différentes astuces sur TWRP, aucune qui ne m'est permis de régler le souci à l'heure actuelle. J'ai essayé le fameux "Wipe", mais au redémarrage c'est toujours la même chose, l'animation qui joue en boucle jusqu'à ce que le téléphone se décharge et s'éteigne de lui-même.

N'ayant pas envie de changer de téléphone, je viens vers vous afin d'obtenir de l'aide. Je suis peu connaisseur dans le milieu ce qui fait que des explications m'aideraient davantage ! Je vous remercie tous d'avance, et reste à votre dispositions en cas de questions ou autre.

ANTH7
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
15 244
Points
113
  • #2
Salut,
As tu essayé de reflasher la rom tout simplement ?
A plus
 
A

ANTH7

Membre
Inscrit
4 Août 2021
Messages
6
Points
1
  • #3
spat a dit:
Salut,
As tu essayé de reflasher la rom tout simplement ?
A plus
Salut @spat !

Comme expliqué, je n'ai aucune connaissance dans le domaine (du moins, très peu). Je ne sais pas réellement comment on flashe une ROM. Je suis sur le TWRP, dans quels menus dois-je aller pour flasher ? C'est sans doute car il est en français.

Bonne soirée !
 
M

Membre supprimé 871227

  • #4
Salut @spat je n’avais pas vu pas il s’agit d’un sujet en doublon de celui ci auquel j’ai déjà répondu.
 
  • Like
Les réactions: spat
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
15 244
Points
113
  • #5
Salut Zaya,
Pas vu non plus ;)
Poubelle alors
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas